<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js">
<head itemscope="" itemtype="http://schema.org/WebSite">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <style class="text/css">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</style>
    <title>Remembering the greats: Boom stayer La Sierra</title>
<!-- JM Twitter Cards by Julien Maury 7.9 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@greyhoundracing">
<meta name="twitter:site" content="@greyhoundracing">
<meta name="twitter:title" content="La Sierra: a brief but notable distance career">
<meta name="twitter:image" content="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/06/remember_when_arg.jpg">
<!-- /JM Twitter Cards by Julien Maury 7.9 -->
		<script type="text/javascript">
		var ajaxurl = 'https://australianracinggreyhound.com/wpress/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />


<meta property="og:title" content="La Sierra: a brief but notable distance career"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://australianracinggreyhound.com/australian-greyhound-racing/la-sierra-a-brief-but-notable-distance-career/88630/"/>
<meta property="og:description" content="Australian greyhound racing news, greyhound betting, greyhound tips, greyhound fields and box draws."/>
<meta property="og:site_name" content="Australian Greyhound Racing News &amp; Betting"/>
<meta property="og:image" content="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/06/remember_when_arg-300x153.jpg"/>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/australianracinggreyhound.com\/wpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://australianracinggreyhound.com/wpress/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://australianracinggreyhound.com/wpress/wp-content/themes/arg/assets/js/loadcss.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='https://australianracinggreyhound.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://australianracinggreyhound.com/wpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://australianracinggreyhound.com/wpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Campbell&#8217;s spirit lives on with Adios Amigos winning at Maitland' href='https://australianracinggreyhound.com/australian-greyhound-racing/campbells-spirit-lives-on-with-adios-amigos-winning-at-maitland/88655/' />
<link rel='next' title='Burn One Down to ensure Buck Fever continues to spread' href='https://australianracinggreyhound.com/australian-greyhound-racing/burn-one-down-to-ensure-buck-fever-continues-to-spread/88666/' />
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='https://australianracinggreyhound.com/?p=88630' />
<link rel="alternate" type="application/json+oembed" href="https://australianracinggreyhound.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faustralianracinggreyhound.com%2Faustralian-greyhound-racing%2Fla-sierra-a-brief-but-notable-distance-career%2F88630%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://australianracinggreyhound.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faustralianracinggreyhound.com%2Faustralian-greyhound-racing%2Fla-sierra-a-brief-but-notable-distance-career%2F88630%2F&#038;format=xml" />
<script src='https://australianracinggreyhound.com/wpress/wp-content/plugins/rm-data-central/ab-free/showads.js'></script>    <script>
        var dsusc = {
                'ajaxUrl' : 'https://australianracinggreyhound.com/wpress/wp-admin/admin-ajax.php', //url for php file that process ajax request to WP
                'nonce' : '64d498fce3',// this is a unique token to prevent form hijacking
                'redirectUrl' : 'https://forum.australianracinggreyhound.com'
        };    
    </script>
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52568422-3', 'auto');
  ga('send', 'pageview');

</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WLKS9Q5');</script>
<!-- End Google Tag Manager -->
	<link rel="canonical" href="https://australianracinggreyhound.com/australian-greyhound-racing/la-sierra-a-brief-but-notable-distance-career/88630/" />
	<meta name="description" content="Following last week&#039;s McKenna Memorial, we remember a past winner - former boom stayer La Sierra who made an indelible mark on the sport in the 1970s." />
<meta property="og:image" content="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/06/remember_when_arg.jpg" /><meta property="og:image" content="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/06/remember_when_arg.jpg" /><meta property="og:title" content="Remembering La Sierra&#039;s McKenna Memorial" /><meta property="og:description" content="Following last week&#039;s McKenna Memorial, we remember a past winner - former boom stayer La Sierra who made an indelible mark on the sport in the 1970s." />
	<script type="application/ld+json">
{
	"@context": "http://schema.org",
		"@type": "NewsArticle",
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://australianracinggreyhound.com/australian-greyhound-racing/la-sierra-a-brief-but-notable-distance-career/88630/",
      "breadcrumb" : "Australian Greyhound Racing News &amp; Betting > Greyhound Racing News  >  La Sierra: a brief but notable distance career"
    },
    "headline": "La Sierra: a brief but notable distance career",
    "image": {
      "@type": "ImageObject",
      "url": "https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/06/remember_when_arg.jpg",
      "width": 768,
      "height": 392    },
    "author": {
      "@type": "Person",
      "name": "Duncan Stearn"
    },
    "publisher": {
      "@type": "Organization",
      "name": "Australian Greyhound Racing News &amp; Betting",
      "logo": {
        "@type": "ImageObject",
        "url": "https://australianracinggreyhound.com/wpress/wp-content/themes/arg/assets/images/placeholder.png",
        "width": 179,
        "height": 60
      }
    },
    "datePublished": "2017-07-18 10:16:40",
    "dateModified": "2017-07-18 10:16:40",
    "url": "https://australianracinggreyhound.com/australian-greyhound-racing/la-sierra-a-brief-but-notable-distance-career/88630/",
    "thumbnailUrl": "https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/06/remember_when_arg-300x153.jpg",
    "dateCreated": "2017-07-18 10:16:40",
    "articleSection": "Greyhound Racing News",
    "creator": "Duncan Stearn",
    "keywords": ["brian rickards","city dweller","la sierra","McKenna Memorial" ]

    }
</script>

	<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/02/favicon-194x194-32x32.png" sizes="32x32" />
<link rel="icon" href="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/02/favicon-194x194.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/02/favicon-194x194.png" />
<meta name="msapplication-TileImage" content="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/02/favicon-194x194.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
//Need to be removed after css update

table.dc-table {
    width: 100%;
    max-width: 100%
}

table.dc-table thead {
    background: #0a0a0a
}

table.dc-table thead td {
    color: #f1f1f1;
    background: #0a0a0a !important;
    padding: .2rem
}

table.dc-table thead th {
    color: #f1f1f1;
    background: #0a0a0a;
    padding: .2rem
}

table.dc-table td, table.dc-table th {
    font-size: .8rem;
    border-bottom: 1px solid #ccc;
    padding-top: .2rem;
    padding-bottom: .2rem;
    text-align: center;
}

table.dc-table td:nth-child(odd) {
    background: #dedede;
    font-weight: 700;
}
.sidebar-sport-list h4 {
    font-size: 1rem!important;}
.sidebar-sport-list td {   
    width: 25%;
text-align:center!important;
}
#text-5 p{display:none}
.sidebar-sport-list .img-wrapper p ,.sidebar-sport-list .img-wrapper br {
display:none; }
.sidebar-sport-list .img-wrapper img {

    max-width:40px!important;
    max-height:50px!important;
    border-radius: 50%;
    margin: 0.4rem;
}		</style>
	</head>
<body id="blog" class="post-template-default single single-post postid-88630 single-format-standard wp-custom-logo" itemscope="" itemtype="http://schema.org/WebPage">
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WLKS9Q5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<header>
    <input class="mobile-menu-button" type="checkbox">
    <div class="top-bar ">
        <div class="row title-bar align-middle">
            <span class="columns large-8">
            <a href="https://australianracinggreyhound.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/02/arg_site_logo.svg" class="custom-logo" alt="Australian greyhound racing news, greyhound betting, greyhound tips, greyhound fields and box draws." itemprop="logo" /></a>                </span>
            <div class="columns large-4 text-right show-for-large"><a href="https://www.facebook.com/GreyhoundsAustralia/" target="_blank" class="social"><img src="/wpress/wp-content/themes/arg/assets/images/facebook_icon.svg" title="facebook"></a><a href="https://twitter.com/GreyhoundRacing" target="_blank" class="social"><img src="/wpress/wp-content/themes/arg/assets/images/twitter_icon.svg" title="twitter"></a><form role="search" method="get" class="search-form" action="https://australianracinggreyhound.com/">
    <label>

<input type="search" class="search-field"
       placeholder="Search …"
       value="" name="s"
       title="Search for:" />

</label>

    <button type="submit" class="search-submit"
           value="" ><i class="fa fa-search" aria-hidden="true"></i> </button>
</form></div>
            <button id="mobile-icon" class="menu-icon hide-for-large" type="button" data-toggle="mobile-menu mobile-icon " ></button>
        </div>
        <!-- menu bar-->
        <!-- search -->
        <!--login-->
    </div>
    <div class="main-navigation show-for-large">
    <nav class="row">
            <ul id="menu-main-menu" class="dropdown menu small-12 menu-bar"><li id="menu-item-86775" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-86775"><a href="https://australianracinggreyhound.com/news/">News</a></li>
<li id="menu-item-86731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86731"><a href="https://australianracinggreyhound.com/tips/">Tips</a></li>
<li id="menu-item-85711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-85711"><a href="https://australianracinggreyhound.com/betting/">Betting</a>
<ul  class="sub-menu">
	<li id="menu-item-86606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86606"><a href="https://australianracinggreyhound.com/betting/sites">Betting Sites</a></li>
	<li id="menu-item-86613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86613"><a href="https://australianracinggreyhound.com/betting/types/">Bet Types</a>
	<ul  class="sub-menu">
		<li id="menu-item-86938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86938"><a href="#">Betting From</a></li>
	</ul>
</li>
	<li id="menu-item-86605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86605"><a href="https://australianracinggreyhound.com/betting/new-zealand/">New Zealand</a></li>
	<li id="menu-item-86604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86604"><a href="https://australianracinggreyhound.com/betting/united-kingdom/">United Kingdom</a></li>
	<li id="menu-item-86611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86611"><a href="https://australianracinggreyhound.com/betting/china/">China</a>
	<ul  class="sub-menu">
		<li id="menu-item-86939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86939"><a href="#">Records:</a></li>
	</ul>
</li>
	<li id="menu-item-86644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86644"><a href="https://australianracinggreyhound.com/prizemoney-record/">Prize Money</a></li>
</ul>
</li>
<li id="menu-item-86840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86840"><a href="https://australianracinggreyhound.com/odds-comparison/">Odds</a>
<ul  class="sub-menu">
	<li id="menu-item-86857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86857"><a href="https://australianracinggreyhound.com/odds-comparison/next-six/">Next six</a>
	<ul  class="sub-menu">
		<li id="menu-item-86940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86940"><a href="#">By State:</a></li>
	</ul>
</li>
	<li id="menu-item-86902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86902"><a href="#">Australia</a></li>
	<li id="menu-item-86848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86848"><a href="https://australianracinggreyhound.com/odds-comparison/new-south-wales/">NSW</a></li>
	<li id="menu-item-86849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86849"><a href="https://australianracinggreyhound.com/odds-comparison/victoria/">Victoria</a></li>
	<li id="menu-item-86861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86861"><a href="https://australianracinggreyhound.com/odds-comparison/south-australia/">South Australia</a></li>
	<li id="menu-item-86867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86867"><a href="https://australianracinggreyhound.com/odds-comparison/queensland/">Queensland</a></li>
	<li id="menu-item-86869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86869"><a href="https://australianracinggreyhound.com/odds-comparison/western-australia/">Western Australia</a></li>
</ul>
</li>
<li id="menu-item-86609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86609"><a target="_blank" href="https://forum.australianracinggreyhound.com">Forum</a></li>
<li id="menu-item-85719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85719"><a href="https://australianracinggreyhound.com/freebets/">Free Bets</a></li>
<li id="menu-item-86976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86976"><a href="https://australianracinggreyhound.com/group-races/">Group Races</a></li>
<li id="menu-item-85715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85715"><a href="https://australianracinggreyhound.com/fields-hub/">Fields</a></li>
<li id="menu-item-85714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85714"><a href="https://australianracinggreyhound.com/tracks/">Tracks</a></li>
</ul>    </nav>
    </div>

    <div class="mobile-navigation hide-for-large">
        <nav class="row">
            <form role="search" method="get" class="search-form" action="https://australianracinggreyhound.com/">
    <label>

<input type="search" class="search-field"
       placeholder="Search …"
       value="" name="s"
       title="Search for:" />

</label>

    <button type="submit" class="search-submit"
           value="" ><i class="fa fa-search" aria-hidden="true"></i> </button>
</form>            <ul id="menu-mobile" ><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-86775"><a href="https://australianracinggreyhound.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86731"><a href="https://australianracinggreyhound.com/tips/">Tips</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-85711"><a href="https://australianracinggreyhound.com/betting/">Betting</a><i class='fa fa-angle-down'></i><input type='checkbox'>
<ul class="submenu mega menu vertical" data-submenu>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86606"><a href="https://australianracinggreyhound.com/betting/sites">Betting Sites</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86613"><a href="https://australianracinggreyhound.com/betting/types/">Bet Types</a>
	<ul class="submenu mega menu vertical" data-submenu>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86938"><a href="#">Betting From</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86605"><a href="https://australianracinggreyhound.com/betting/new-zealand/">New Zealand</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86604"><a href="https://australianracinggreyhound.com/betting/united-kingdom/">United Kingdom</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86611"><a href="https://australianracinggreyhound.com/betting/china/">China</a>
	<ul class="submenu mega menu vertical" data-submenu>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86939"><a href="#">Records:</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86644"><a href="https://australianracinggreyhound.com/prizemoney-record/">Prize Money</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86840"><a href="https://australianracinggreyhound.com/odds-comparison/">Odds</a><i class='fa fa-angle-down'></i><input type='checkbox'>
<ul class="submenu mega menu vertical" data-submenu>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86857"><a href="https://australianracinggreyhound.com/odds-comparison/next-six/">Next six</a>
	<ul class="submenu mega menu vertical" data-submenu>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86940"><a href="#">By State:</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86902"><a href="#">Australia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86848"><a href="https://australianracinggreyhound.com/odds-comparison/new-south-wales/">NSW</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86849"><a href="https://australianracinggreyhound.com/odds-comparison/victoria/">Victoria</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86861"><a href="https://australianracinggreyhound.com/odds-comparison/south-australia/">South Australia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86867"><a href="https://australianracinggreyhound.com/odds-comparison/queensland/">Queensland</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86869"><a href="https://australianracinggreyhound.com/odds-comparison/western-australia/">Western Australia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86609"><a target="_blank" href="https://forum.australianracinggreyhound.com">Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85719"><a href="https://australianracinggreyhound.com/freebets/">Free Bets</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86976"><a href="https://australianracinggreyhound.com/group-races/">Group Races</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85715"><a href="https://australianracinggreyhound.com/fields-hub/">Fields</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85714"><a href="https://australianracinggreyhound.com/tracks/">Tracks</a></li>
</ul>        </nav>
    </div>
</header>

<div class="banner ">
        <div class="row">
            <div class="small-12 text-center">
                <a title="Australian Racing Greyhound Print Edition" href=" https://australianracinggreyhound.com/subscribe" target="_blank">
                <img src="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/07/arg_subscribe_banner.svg" alt="Subscribe for the latest greyhound news" title="Australian Racing Greyhound Print Edition"class="banner-desktop show-for-large" target="_blank" />                <img src="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/07/arg_subscribe_banner_mobile.svg" alt="Australian Racing Greyhound Print Edition" title="Australian Racing Greyhound Print Edition"class="banner-mobile hide-for-large" target="_blank" />                </a>
            </div>
        </div>
    </div>

<section role="main" class="row main" xmlns="http://www.w3.org/1999/html">
    <div class=" small-12 large-8 columns">
        <article>
            <header>
                <h1 class="entry-title">La Sierra: a brief but notable distance career</h1>
                <div class="entry-meta"><time class="" datetime="2017-07-18T10:16:40+10:00"> Tuesday 18th July 2017  10:16 am.</time><a href="https://australianracinggreyhound.com/author/stearn/" rel="author" class="fn">Duncan Stearn</a></div>            </header>

            <p><img src="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/06/remember_when_arg.jpg" alt="Remember when" width="768" height="392" class="aligncenter size-full wp-image-88304" srcset="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/06/remember_when_arg.jpg 768w, https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/06/remember_when_arg-300x153.jpg 300w, https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/06/remember_when_arg-69x35.jpg 69w" sizes="(max-width: 768px) 100vw, 768px" /></p>
<p>WHEN boom stayer La Sierra cruised her way to a six-lengths victory in the final of the John McKenna Memorial, run over 718m at Sandown Park, on July 17, 1975, she was arguably recognised as the best stayer in the country. </p>
<p>It was her eighth win in succession and her 13th in just 15 starts during 1975. Unfortunately, the McKenna victory would be the high-water mark of La Sierra’s short but impressive career.</p>
<p>A fawn bitch whelped in December 1972, La Sierra was by former NSW champion sprinter Mister Moss out of Mayo Gold. Tipping the scales at just 24 kilos, La Sierra was owned and trained throughout her career by Brian Rickards.</p>
<p>After a couple of qualifying runs at Sandown and Geelong in June 1974, La Sierra had her first outing in a 528m juvenile race at Bendigo on July 6, running a long neck second. On July 20, the fawn bitch registered her first victory, scoring by eight lengths in a juvenile at Bendigo over the same trip.</p>
<p>Two second placings over the sprint course at Bendigo followed before La Sierra was again beaten a long neck, this time at her first middle distance start, over 592m at Geelong on August 21.</p>
<p>A week later she recorded her second win, scoring by five and a half lengths over 592m at Geelong in a slow 36.01.</p>
<p>Rickards then turned La Sierra to distance racing, contesting a 735m race at Cranbourne on September 21. She failed to flatter and crossed the line a well-beaten sixth. After the race, La Sierra was found to be injured and stood down for 14 days.</p>
<p>La Sierra resumed in October over 592m at Geelong, coming home strongly to finish second behind the smart Fabey First. At her next three starts, all over the same trip, La Sierra never looked a real threat, finishing fourth, third and fourth respectively.</p>
<p>Brought to the city for the first time, La Sierra contested a 718m race at Sandown Park on November 28, but after being in second place until the home straight she dropped out to finish sixth, beaten 15 lengths. Stewards were not impressed and gave her a one-month suspension for failing to chase.</p>
<p>During that month or so, Rickards must have worked some magic, because when La Sierra resumed racing she would prove to be almost unbeatable.</p>
<p>Her resumption took place on January 1, 1975 over 592m at Geelong. La Sierra finished strongly to win by a length in a reasonable 35.45.</p>
<p>Contesting only her third distance start, La Sierra broke through on January 30 over 720m at Shepparton, running a best of the meeting 43.16 to score by six lengths.</p>
<p>Taken to Warragul, La Sierra was badly checked and ran fourth over 704m on February 21.</p>
<p><a href="/go/topbetta/" target="_blank"><img src="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/06/global_tote_banner.png" title="Sign-up with Topbetta" alt="Global Tote bets at TOpbetta" width="1456" height="180" class="aligncenter size-full wp-image-88337" srcset="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/06/global_tote_banner.png 1456w, https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/06/global_tote_banner-300x37.png 300w, https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/06/global_tote_banner-768x95.png 768w, https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/06/global_tote_banner-1024x127.png 1024w, https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/06/global_tote_banner-190x23.png 190w" sizes="(max-width: 1456px) 100vw, 1456px" /></a></p>
<p>Rickards entered her for the heats of a fourth grade trophy event over 732m at Olympic Park on March 7. From box eight, La Sierra led most of the way to down Brindle Streak by four and a half lengths in 44.58. She then took out the final a week later, in exactly the same fashion, but only running 44.95.</p>
<p>Returning to Sandown Park on April 3, La Sierra won over 718m by three and a half lengths from Truelk in a solid 44.21.</p>
<p>She then chased Nadgi all the way at Olympic Park on April 14, going under by half a head in a thrilling finish.</p>
<p>La Sierra now hit a purple patch of form, which would last for almost three months.</p>
<p>On April 28, she recorded a one-length win over Benjamin Court in a heat of the Olympic Park Distance Championship (later known as the AWM Distance Title), running a fast 44.43.</p>
<p>In the final a week later, La Sierra and City Dweller staged a great battle up front with La Sierra downing the latter by half a length to collect her first piece of silverware.</p>
<p>La Sierra was next aimed at the Sir Henry Bolte Trophy, also run at Olympic Park. She led all the way to win her heat by a length from Vera Shan and then took out the final on May 19 in virtually the same way, this time holding off Vera Shan to win by half a length.</p>
<p>After coming from behind to win a graded event at Sandown Park, La Sierra’s next assignment was the Sandown Park Distance Championship, with the heats run on June 12.</p>
<p>Starting from box six, La Sierra finished strongly from third early to defeat the Irish import Dunmain Scholar by almost two lengths. Unfortunately, La Sierra, along with Mum’s Ruby and Starlight Court were all forced to be scratched from the final due to kennel cough.</p>
<p>La Sierra resumed from her enforced break in the heats of the McKenna Memorial at Sandown, on July 10. Second for most of the way from box five, La Sierra finished too strongly to defeat Dark Debutante by half a head in a good 44.12. It was her seventh win on end.</p>
<p>In the McKenna Memorial final, La Sierra bounced out in front from box three and blitzed her rivals to win by six lengths from Dunmain Scholar in a fast 43.85.</p>
<p>On July 24, La Sierra contested a President Stake (top grade) at Sandown, but was beaten for the first time in nine races, finishing a one and a half lengths third behind Starlight Court, coming from fifth early.</p>
<p>After again running third, this time behind City Dweller at Olympic Park on August 4, La Sierra returned to the winning list, turning the tables on City Dweller to down that greyhound by three and a half lengths in a heat of the Anniversary Trophy. It would prove to be the last win of her career.</p>
<p>The Anniversary Trophy final was reduced to just six runners after scratchings, but La Sierra only plodded, finishing a well-beaten third behind Dunmain Scholar on August 18.</p>
<p>A long neck second to Brindle Streak at Sandown was followed by a third, beaten almost six lengths to Khana Jewel at Olympic Park, before La Sierra contested a heat of the NCA Cup at Sandown, missing the final when she ran third behind the brilliant up-and-comer Bolta’s Gift.</p>
<p>La Sierra’s last two career starts came at Olympic Park in November. She contested a heat of the Spring Cup and ran home well to finish second to Digby Court. In the Spring Cup final, run on November 17, La Sierra was third early before dropping out to finish at the tail of the field behind Mum’s Ruby, the first time in 13 races she had been unplaced at Olympic Park.</p>
<p>After the race La Sierra was found to be injured and was immediately retired.</p>
<p>She had raced just 36 times for 16 wins, eight seconds and six thirds, making six major race finals, winning three and being placed in one and scratched from another.</p>

            <footer>

                
                <div class="text-center row next-prev-links">
                    <div class="columns small-6">
                        <i class="fa fa-arrow-circle-left" aria-hidden="true"></i> &nbsp; <a href="https://australianracinggreyhound.com/australian-greyhound-racing/campbells-spirit-lives-on-with-adios-amigos-winning-at-maitland/88655/" rel="prev">Previous in category</a>                    </div>
                    <div class="columns small-6">
                        <a href="https://australianracinggreyhound.com/australian-greyhound-racing/burn-one-down-to-ensure-buck-fever-continues-to-spread/88666/" rel="next">Next post in category</a> &nbsp; <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
                    </div>
                </div>
            </footer>
            <div class="dc-social row"><a  target="_blank"  href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Faustralianracinggreyhound.com%2Faustralian-greyhound-racing%2Fla-sierra-a-brief-but-notable-distance-career%2F88630%2F&title=La+Sierra%3A+a+brief+but+notable+distance+career" class="small-6 columns facebook-button"><i class="fa fa-facebook" aria-hidden="true"></i> Share On Facebook</a><a  href="http://twitter.com/intent/tweet?status=La+Sierra%3A+a+brief+but+notable+distance+career+https%3A%2F%2Faustralianracinggreyhound.com%2Faustralian-greyhound-racing%2Fla-sierra-a-brief-but-notable-distance-career%2F88630%2F" class="small-6 columns twitter-button" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i> Share On Twitter</a></div>            
    <!-- Add your code here. This example wraps the template in the `.my-wrapper` div -->
    <div class="dc-no-comments">
        <div class="dc-c-content">		<div id="comments" class="comments-area">
			<div class="respond comment-respond">
				<h3 id="reply-title" class="comment-reply-title">
					Got Feedback? Join the Discussion.					<a href="https://forum.australianracinggreyhound.com/t/la-sierra-a-brief-but-notable-distance-career/564">
						Click Here to Join the Discussion
					</a></h3>
			</div><!-- #respond -->
		</div>
		</div>
    </div><!-- /.my-wrapper -->

                            </article>
            </div>
    <aside class=" small-12 large-4 columns">  <div id="media_image-2" class="text-center half widget widget_media_image"><h3>Get Our New Weekly Print Edition in Your Inbox</h3><a href="https://australianracinggreyhound.com/subscribe" class="" rel="" target=""><img src="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/07/arg_subscribe_widget_cta.svg" class="image wp-image-88506  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div id="text-5" class=" half widget widget_text"><h3>Best bookmakers</h3>			<div class="textwidget"><p><!-- Table view: sidebar-bp --></p>
<table class="sidebar-sport-list">
<tr class="item">
                    <script type="application/ld+json">
            {
              "@context": "http://schema.org/",
              "@type": "Offer",
              "name": "Play at Crownbet - Deposit $400, bet with $1000",
              "image": "https://australianracinggreyhound.com/data-central/images/casinos/sport-logo/crownbetsport.png",
              "description": "Deposit $400, bet with $1000 + $25 worth of Crown Rewards free",
              "url" : "https://australianracinggreyhound.com/go/crownbet/",
              "aggregateRating": {
                "@type": "AggregateRating",
                "worstRating" : 0,
                "bestRating" : 10,
                "ratingValue": "9",
                "ratingCount": "122"
              }
            }
            </script></p>
<td class=" img-wrapper">
				<a href="https://australianracinggreyhound.com/betting/sites/crownbet/"
				   title="Crownbet review"
				   ><br />
					<img alt='Crownbet'
					     title='Play at Crownbet'
					     src='https://australianracinggreyhound.com/data-central/images/casinos/hb-logo/crownbetsport.jpg'></p>
<p>				</a>
			</td>
<td class="title">
<h4>Crownbet</h4>
</td>
<td class=" bonus">$600.00</td>
<td class="button-wrapper">
				<a href="https://australianracinggreyhound.com/go/crownbet/"
				   class="call-to-action"
				   title="Claim bonus at Crownbet"
				   target="_blank">Bet </a></td>
</tr>
<tr class="item">
                    <script type="application/ld+json">
            {
              "@context": "http://schema.org/",
              "@type": "Offer",
              "name": "Play at Sportsbet - 100% up to $501",
              "image": "https://australianracinggreyhound.com/data-central/images/casinos/sport-logo/sportsbetsport.png",
              "description": "Sign up with Sportsbet and your first deposit will be matched, up to $501. You can double your first series of bets for free.",
              "url" : "https://australianracinggreyhound.com/go/sportsbet/",
              "aggregateRating": {
                "@type": "AggregateRating",
                "worstRating" : 0,
                "bestRating" : 10,
                "ratingValue": "9.5",
                "ratingCount": "119"
              }
            }
            </script></p>
<td class=" img-wrapper">
				<a href="https://australianracinggreyhound.com/betting/sites/sportsbet/"
				   title="Sportsbet review"
				   ><br />
					<img alt='Sportsbet'
					     title='Play at Sportsbet'
					     src='https://australianracinggreyhound.com/data-central/images/casinos/hb-logo/sportsbetsport.jpg'></p>
<p>				</a>
			</td>
<td class="title">
<h4>Sportsbet</h4>
</td>
<td class=" bonus">$501</td>
<td class="button-wrapper">
				<a href="https://australianracinggreyhound.com/go/sportsbet/"
				   class="call-to-action"
				   title="Claim bonus at Sportsbet"
				   target="_blank">Bet </a></td>
</tr>
<tr class="item">
                    <script type="application/ld+json">
            {
              "@context": "http://schema.org/",
              "@type": "Offer",
              "name": "Play at Bet365 - 100% up to $200",
              "image": "https://australianracinggreyhound.com/data-central/images/casinos/sport-logo/bet365sport.png",
              "description": "Bet365 offers its new customers a 100% match on their first deposits, up to $200. Open an account, deposit $200 and have $400 to play with.",
              "url" : "https://australianracinggreyhound.com/go/bet365/",
              "aggregateRating": {
                "@type": "AggregateRating",
                "worstRating" : 0,
                "bestRating" : 10,
                "ratingValue": "8.5",
                "ratingCount": "126"
              }
            }
            </script></p>
<td class=" img-wrapper">
				<a href="https://australianracinggreyhound.com/betting/sites/bet365/"
				   title="Bet365 review"
				   ><br />
					<img alt='Bet365'
					     title='Play at Bet365'
					     src='https://australianracinggreyhound.com/data-central/images/casinos/hb-logo/bet365sport.jpg'></p>
<p>				</a>
			</td>
<td class="title">
<h4>Bet365</h4>
</td>
<td class=" bonus">$200</td>
<td class="button-wrapper">
				<a href="https://australianracinggreyhound.com/go/bet365/"
				   class="call-to-action"
				   title="Claim bonus at Bet365"
				   target="_blank">Bet </a></td>
</tr>
<tr class="item">
                    <script type="application/ld+json">
            {
              "@context": "http://schema.org/",
              "@type": "Offer",
              "name": "Play at Luxbet - Deposit $50, get $150",
              "image": "https://australianracinggreyhound.com/data-central/images/casinos/sport-logo/luxbetsport.png",
              "description": "Deposit $50 and receive $200 in bonus bets.",
              "url" : "https://australianracinggreyhound.com/go/luxbet/",
              "aggregateRating": {
                "@type": "AggregateRating",
                "worstRating" : 0,
                "bestRating" : 10,
                "ratingValue": "8.5",
                "ratingCount": "66"
              }
            }
            </script></p>
<td class=" img-wrapper">
				<a href="https://australianracinggreyhound.com/betting/sites/luxbet/"
				   title="Luxbet review"
				   ><br />
					<img alt='Luxbet'
					     title='Play at Luxbet'
					     src='https://australianracinggreyhound.com/data-central/images/casinos/hb-logo/luxbetsport.jpg'></p>
<p>				</a>
			</td>
<td class="title">
<h4>Luxbet</h4>
</td>
<td class=" bonus">$150</td>
<td class="button-wrapper">
				<a href="https://australianracinggreyhound.com/go/luxbet/"
				   class="call-to-action"
				   title="Claim bonus at Luxbet"
				   target="_blank">Bet </a></td>
</tr>
<tr class="item">
                    <script type="application/ld+json">
            {
              "@context": "http://schema.org/",
              "@type": "Offer",
              "name": "Play at William Hill - 100% up to $502",
              "image": "https://australianracinggreyhound.com/data-central/images/casinos/sport-logo/williamhillsport.png",
              "description": "Open up a new account and WilliamHill will match your first deposit, up to $502. This is the best deal on the market.",
              "url" : "https://australianracinggreyhound.com/go/william-hill/",
              "aggregateRating": {
                "@type": "AggregateRating",
                "worstRating" : 0,
                "bestRating" : 10,
                "ratingValue": "8.5",
                "ratingCount": "102"
              }
            }
            </script></p>
<td class=" img-wrapper">
				<a href="https://australianracinggreyhound.com/betting/sites/william-hill/"
				   title="William Hill review"
				   ><br />
					<img alt='William Hill'
					     title='Play at William Hill'
					     src='https://australianracinggreyhound.com/data-central/images/casinos/hb-logo/williamhillsport.jpg'></p>
<p>				</a>
			</td>
<td class="title">
<h4>William Hill</h4>
</td>
<td class=" bonus">$502</td>
<td class="button-wrapper">
				<a href="https://australianracinggreyhound.com/go/william-hill/"
				   class="call-to-action"
				   title="Claim bonus at William Hill"
				   target="_blank">Bet </a></td>
</tr>
<tr class="item">
                    <script type="application/ld+json">
            {
              "@context": "http://schema.org/",
              "@type": "Offer",
              "name": "Play at Topbetta - Deposit $25, receive $100 in bonus bets",
              "image": "https://australianracinggreyhound.com/data-central/images/casinos/sport-logo/topbettasport.png",
              "description": "When you deposit your first $25, the bookie will add $75 to take your tally up to $100.",
              "url" : "https://australianracinggreyhound.com/go/topbetta/",
              "aggregateRating": {
                "@type": "AggregateRating",
                "worstRating" : 0,
                "bestRating" : 10,
                "ratingValue": "8",
                "ratingCount": "50"
              }
            }
            </script></p>
<td class=" img-wrapper">
				<a href="https://australianracinggreyhound.com/betting/sites/topbetta/"
				   title="Topbetta review"
				   ><br />
					<img alt='Topbetta'
					     title='Play at Topbetta'
					     src='https://australianracinggreyhound.com/data-central/images/casinos/hb-logo/topbettasport.jpg'></p>
<p>				</a>
			</td>
<td class="title">
<h4>Topbetta</h4>
</td>
<td class=" bonus">$1,000</td>
<td class="button-wrapper">
				<a href="https://australianracinggreyhound.com/go/topbetta/"
				   class="call-to-action"
				   title="Claim bonus at Topbetta"
				   target="_blank">Bet </a></td>
</tr>
</table>
</div>
		</div><div id="text-6" class=" half widget widget_text">			<div class="textwidget"><center><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.1
  *
  */-->

<ins data-revive-zoneid="1" data-revive-target="_blank" data-revive-id="d3ca11cbe9494f67493257b13a362db2"></ins>
<script async src="//hqmedia.com.au/adserver/www/delivery/asyncjs.php"></script>
</center></div>
		</div><div id="text-2" class="widget widget_text">			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/GreyhoundRacing" data-widget-id="619528262654513152">Tweets by @GreyhoundRacing</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div id="pages-4" class=" half widget widget_pages"><h3>Pages</h3>		<ul>
			<li class="page_item page-item-77959"><a href="https://australianracinggreyhound.com/albion-park-gold-cup/">Albion Park Gold Cup</a></li>
<li class="page_item page-item-75402"><a href="https://australianracinggreyhound.com/association-cup/">Association Cup betting</a></li>
<li class="page_item page-item-86454"><a href="https://australianracinggreyhound.com/australian-cup/">Australian Cup</a></li>
<li class="page_item page-item-36846"><a href="https://australianracinggreyhound.com/australian-greyhound-track-interference-statistics/">Australian Greyhound Track Interference Statistics</a></li>
<li class="page_item page-item-60331 page_item_has_children"><a href="https://australianracinggreyhound.com/betting/">Betting on greyhound racing</a>
<ul class='children'>
	<li class="page_item page-item-61988"><a href="https://australianracinggreyhound.com/betting/apps/">Best mobile betting apps</a></li>
	<li class="page_item page-item-60329 page_item_has_children"><a href="https://australianracinggreyhound.com/betting/sites/">Best online betting sites</a>
	<ul class='children'>
		<li class="page_item page-item-60717"><a href="https://australianracinggreyhound.com/betting/sites/bet365/">Bet365 bookmaker review</a></li>
		<li class="page_item page-item-67285"><a href="https://australianracinggreyhound.com/betting/sites/bodog88/">Bodog88 greyhound &#038; racing review</a></li>
		<li class="page_item page-item-62445"><a href="https://australianracinggreyhound.com/betting/sites/crownbet/">Crownbet review</a></li>
		<li class="page_item page-item-87800"><a href="https://australianracinggreyhound.com/betting/sites/ladbrokes/">Ladbrokes bookmaker review</a></li>
		<li class="page_item page-item-61219"><a href="https://australianracinggreyhound.com/betting/sites/luxbet/">Luxbet review</a></li>
		<li class="page_item page-item-86753"><a href="https://australianracinggreyhound.com/betting/sites/palmerbet/">Palmerbet bookmaker review</a></li>
		<li class="page_item page-item-60557"><a href="https://australianracinggreyhound.com/betting/sites/sportsbet/">Sportsbet Review</a></li>
		<li class="page_item page-item-87725"><a href="https://australianracinggreyhound.com/betting/sites/topbetta/">TopBetta bookmaker review</a></li>
		<li class="page_item page-item-88149"><a href="https://australianracinggreyhound.com/betting/sites/unibet/">Unibet bookmaker review</a></li>
		<li class="page_item page-item-60522"><a href="https://australianracinggreyhound.com/betting/sites/william-hill/">William Hill bookmaker review</a></li>
	</ul>
</li>
	<li class="page_item page-item-68370"><a href="https://australianracinggreyhound.com/betting/best-strategy/">Best strategy for greyhound betting</a></li>
	<li class="page_item page-item-60646 page_item_has_children"><a href="https://australianracinggreyhound.com/betting/types/">Greyhound racing bet types</a>
	<ul class='children'>
		<li class="page_item page-item-64929"><a href="https://australianracinggreyhound.com/betting/types/quaddie/">Greyhound racing quaddie bets</a></li>
		<li class="page_item page-item-64831"><a href="https://australianracinggreyhound.com/betting/types/trifecta/">Greyhound racing trifecta bets</a></li>
		<li class="page_item page-item-64761"><a href="https://australianracinggreyhound.com/betting/types/win-bet/">Greyhound racing win bets</a></li>
		<li class="page_item page-item-65034"><a href="https://australianracinggreyhound.com/betting/types/multi-bets/">Multi bets in sport &#038; greyhound racing</a></li>
		<li class="page_item page-item-64890"><a href="https://australianracinggreyhound.com/betting/types/quinella-exacta/">Quinella and Exacta bets</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-62803"><a href="https://australianracinggreyhound.com/group-1/">Betting on group 1 greyhound races</a></li>
<li class="page_item page-item-63096"><a href="https://australianracinggreyhound.com/group-2/">Betting on group 2 greyhound races</a></li>
<li class="page_item page-item-63709"><a href="https://australianracinggreyhound.com/group-3/">Betting on Group 3 greyhound races</a></li>
<li class="page_item page-item-76620"><a href="https://australianracinggreyhound.com/bill-collins-memorial-speed-star/">Bill Collins Memorial (Speed Star) betting</a></li>
<li class="page_item page-item-81049"><a href="https://australianracinggreyhound.com/black-top-betting/">Black Top betting</a></li>
<li class="page_item page-item-84000"><a href="https://australianracinggreyhound.com/brisbane-cup/">Brisbane Cup betting</a></li>
<li class="page_item page-item-65911"><a href="https://australianracinggreyhound.com/bookmaker-deposit-options/">Deposit options at Australian bookmakers</a></li>
<li class="page_item page-item-78432"><a href="https://australianracinggreyhound.com/flying-amy-classic/">Flying Amy Classic</a></li>
<li class="page_item page-item-43359"><a href="https://australianracinggreyhound.com/freebets/">Freebets Australia</a></li>
<li class="page_item page-item-76014"><a href="https://australianracinggreyhound.com/galaxy/">Galaxy betting</a></li>
<li class="page_item page-item-63377"><a href="https://australianracinggreyhound.com/golden-easter-egg/">Golden Easter Egg betting 2018</a></li>
<li class="page_item page-item-32619"><a href="https://australianracinggreyhound.com/prizemoney-record/">Greyhound Prize Money Records</a></li>
<li class="page_item page-item-86639"><a href="https://australianracinggreyhound.com/fields-hub/">Greyhound Racing Fields</a></li>
<li class="page_item page-item-37205"><a href="https://australianracinggreyhound.com/greyhound-racing-positive-swab-drug-classifications/">Greyhound Racing Positive Swab Drug Classifications</a></li>
<li class="page_item page-item-76950"><a href="https://australianracinggreyhound.com/harrison-dawson/">Harrison-Dawson betting</a></li>
<li class="page_item page-item-84238"><a href="https://australianracinggreyhound.com/hobart-thousand/">Hobart Thousand betting</a></li>
<li class="page_item page-item-77961"><a href="https://australianracinggreyhound.com/horsham-cup/">Horsham Cup betting</a></li>
<li class="page_item page-item-77192"><a href="https://australianracinggreyhound.com/howard-ashton/">Howard Ashton betting</a></li>
<li class="page_item page-item-75612"><a href="https://australianracinggreyhound.com/ipswich-auction-series/">Ipswich Auction Series betting</a></li>
<li class="page_item page-item-88234"><a href="https://australianracinggreyhound.com/ireland/">Irish greyhound racing</a></li>
<li class="page_item page-item-76595"><a href="https://australianracinggreyhound.com/ladies-bracelet/">Ladies Bracelet betting</a></li>
<li class="page_item page-item-76697"><a href="https://australianracinggreyhound.com/lizrene-classic/">Lizrene Classic betting</a></li>
<li class="page_item page-item-75401"><a href="https://australianracinggreyhound.com/magic-maiden/">Magic Maiden betting 2017</a></li>
<li class="page_item page-item-75485"><a href="https://australianracinggreyhound.com/maitland-cup/">Maitland Cup betting</a></li>
<li class="page_item page-item-79798"><a href="https://australianracinggreyhound.com/maturity-classic/">Maturity Classic betting</a></li>
<li class="page_item page-item-78932"><a href="https://australianracinggreyhound.com/mckenna-memorial/">McKenna Memorial betting</a></li>
<li class="page_item page-item-86582"><a href="https://australianracinggreyhound.com/national-derby-2/">National Derby betting</a></li>
<li class="page_item page-item-86583"><a href="https://australianracinggreyhound.com/national-futurity-2/">National Futurity betting</a></li>
<li class="page_item page-item-75418"><a href="https://australianracinggreyhound.com/new-sensation/">New Sensation betting</a></li>
<li class="page_item page-item-86207"><a href="https://australianracinggreyhound.com/new-south-wales/">New South Wales greyhound racing</a></li>
<li class="page_item page-item-75912"><a href="https://australianracinggreyhound.com/nowra-summer-puppy-classic/">Nowra Summer Puppy Classic betting</a></li>
<li class="page_item page-item-64005"><a href="https://australianracinggreyhound.com/paws-of-thunder/">Paws of Thunder</a></li>
<li class="page_item page-item-76008"><a href="https://australianracinggreyhound.com/perth-cup/">Perth Cup betting</a></li>
<li class="page_item page-item-77700"><a href="https://australianracinggreyhound.com/peter-mosman-classic/">Peter Mosman Classic betting</a></li>
<li class="page_item page-item-75796"><a href="https://australianracinggreyhound.com/queensland-derby/">Queensland Derby betting</a></li>
<li class="page_item page-item-75737"><a href="https://australianracinggreyhound.com/queensland-futurity/">Queensland Futurity betting</a></li>
<li class="page_item page-item-86889"><a href="https://australianracinggreyhound.com/queensland/">Queensland greyhound racing</a></li>
<li class="page_item page-item-77000"><a href="https://australianracinggreyhound.com/richmond-riches/">Richmond Riches betting</a></li>
<li class="page_item page-item-86096"><a href="https://australianracinggreyhound.com/rookie-rebel/">Rookie Rebel betting</a></li>
<li class="page_item page-item-88216"><a href="https://australianracinggreyhound.com/sale-cup/">Sale Cup</a></li>
<li class="page_item page-item-77195"><a href="https://australianracinggreyhound.com/sandown-cup/">Sandown Cup betting</a></li>
<li class="page_item page-item-76948"><a href="https://australianracinggreyhound.com/sapphire-crown/">Sapphire Crown betting</a></li>
<li class="page_item page-item-63748"><a href="https://australianracinggreyhound.com/silver-chief-classic/">Silver Chief Classic betting &#038; history</a></li>
<li class="page_item page-item-78460"><a href="https://australianracinggreyhound.com/superstayers/">Superstayers betting</a></li>
<li class="page_item page-item-87442"><a href="https://australianracinggreyhound.com/tasmania/">Tasmanian greyhound racing</a></li>
<li class="page_item page-item-85840"><a href="https://australianracinggreyhound.com/temlee/">Temlee betting</a></li>
<li class="page_item page-item-75423"><a href="https://australianracinggreyhound.com/the-ambrosoli/">The Ambrosoli betting</a></li>
<li class="page_item page-item-76703"><a href="https://australianracinggreyhound.com/the-racecallers/">The Racecallers</a></li>
<li class="page_item page-item-78448"><a href="https://australianracinggreyhound.com/traralgon-cup-betting/">Traralgon Cup betting</a></li>
<li class="page_item page-item-75436"><a href="https://australianracinggreyhound.com/ultra-sense/">Ultra Sense betting</a></li>
<li class="page_item page-item-87805"><a href="https://australianracinggreyhound.com/usa/">USA greyhound racing</a></li>
<li class="page_item page-item-85950"><a href="https://australianracinggreyhound.com/victoria/">Victorian greyhound racing</a></li>
<li class="page_item page-item-76990"><a href="https://australianracinggreyhound.com/wa-derby/">WA Derby betting</a></li>
<li class="page_item page-item-76304"><a href="https://australianracinggreyhound.com/warrnambool-classic/">Warrnambool Classic betting</a></li>
<li class="page_item page-item-76542"><a href="https://australianracinggreyhound.com/warrnambool-cup/">Warrnambool Cup betting</a></li>
<li class="page_item page-item-75627"><a href="https://australianracinggreyhound.com/wentworth-park-gold-cup/">Wentworth Park Gold Cup betting</a></li>
<li class="page_item page-item-87425"><a href="https://australianracinggreyhound.com/western-australia/">Western Australia greyhound racing</a></li>
<li class="page_item page-item-78896"><a href="https://australianracinggreyhound.com/winter-cup/">Winter Cup betting</a></li>
<li class="page_item page-item-85867"><a href="https://australianracinggreyhound.com/zoom-top/">Zoom Top betting</a></li>
		</ul>
		</div></aside>
</section>



<footer id="site-footer" role="contentinfo" itemscope="" itemtype="http://schema.org/WPFooter">
    <div id="footer-top">
        <div  class="row">
            <a href="https://australianracinggreyhound.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/02/arg_site_logo.svg" class="custom-logo" alt="Australian greyhound racing news, greyhound betting, greyhound tips, greyhound fields and box draws." itemprop="logo" /></a>                    </div>
    </div>
    <div id="footer-bottom">
        <div  class="row">
            <div id="nav_menu-3" class="small-12 medium-5 half widget columns widget_nav_menu"><h3>We are Australian racing greyhound</h3><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-62821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62821"><a href="https://australianracinggreyhound.com/contact/">Contact</a></li>
<li id="menu-item-88597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88597"><a href="https://australianracinggreyhound.com/advertise/">Advertise</a></li>
<li id="menu-item-88598" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-88598"><a href="https://australianracinggreyhound.com/news/">News</a></li>
<li id="menu-item-88600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88600"><a href="https://australianracinggreyhound.com/tags/">Profiles</a></li>
<li id="menu-item-87095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87095"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/the-greats/">The Greats</a></li>
<li id="menu-item-86994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86994"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/administration/">Administration</a></li>
<li id="menu-item-86995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86995"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/animal-welfare-australian-greyhound-racing/">Animal Welfare</a></li>
<li id="menu-item-86997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86997"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/breeding/">Breeding</a></li>
<li id="menu-item-87002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87002"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/history/">Greyhound Racing History</a></li>
<li id="menu-item-87001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87001"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/greyhound-health-and-nutrition/">Greyhound Health And Nutrition</a></li>
<li id="menu-item-87039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87039"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/greyhound-racing-regulations/">Greyhound Racing Regulations</a></li>
<li id="menu-item-86977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86977"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/new-south-wales-greyhound-racing/">New South Wales Racing</a></li>
<li id="menu-item-86978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86978"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/victorian-greyhound-racing/">Victorian Racing</a></li>
<li id="menu-item-87097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87097"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/west-australian-greyhound-racing/">West Australian Racing</a></li>
<li id="menu-item-87089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87089"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/queensland-greyhound-racing/">Queensland Racing</a></li>
<li id="menu-item-87091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87091"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/south-australian-greyhound-racing/">South Australian Racing</a></li>
<li id="menu-item-87093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87093"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/tasmanian-greyhound-racing/">Tasmanian Racing</a></li>
<li id="menu-item-86996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86996"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/australian-capital-territory-greyhound-racing/">Australian Capital Territory Racing</a></li>
<li id="menu-item-87045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87045"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/northern-territory-greyhound-racing/">Northern Territory Racing</a></li>
<li id="menu-item-87092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87092"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/stewards-reports/">Stewards Reports</a></li>
<li id="menu-item-87094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87094"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/the-armchair-steward/">The Armchair Steward</a></li>
<li id="menu-item-87044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87044"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/new-zealand-greyhound-racing/">New Zealand Racing</a></li>
<li id="menu-item-87041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87041"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/irish-greyhound-racing/">Irish Greyhound Racing</a></li>
<li id="menu-item-87040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87040"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/group-listed-greyhound-racing/">Group &#038; Listed Greyhound Racing</a></li>
<li id="menu-item-86998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86998"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/coursing-greyhound-racing/">Coursing</a></li>
</ul></div></div><div id="mc4wp_form_widget-3" class="small-12 medium-7 half widget columns widget_mc4wp_form_widget"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-85724" method="post" data-id="85724" data-name="" ><div class="mc4wp-form-fields"><div class="brmc-newsletter">
  <div >
    <h3 class="small-12">
      <i>Also by Race Media </i>      
    </h3>
    <div class="logo-wrappers">
    <a href="https://bettingsite.com.au" ><img src="/wpress/wp-content/uploads/2017/03/bs_grey.svg"></a>
    <a href="https://horsebetting.com.au"  ><img src="/wpress/wp-content/uploads/2017/03/hb_grey-1.svg"></a>  
    </div>
    
  </div>
  <div >    
    <h3>
      The Get On Club
    </h3>
    <br/>
	<img src="/wpress/wp-content/uploads/2017/03/geton_logo.svg" alt="get-on club" class="geton-logo">	
	<input type="email" name="EMAIL" placeholder="Your email address" required class="email" />  
    <input class="submit" type="submit" value="Sign up" />
    <div class="description">
      The Get On Club is your direct line to latest greyhound and horse racing news, betting tips, odds& bookmajer promotions.
join now and Get on !
    </div>
    </div>
  	
 
</div><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1500349663" /><input type="hidden" name="_mc4wp_form_id" value="85724" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div><div id="text-4" class="small-12 half widget columns widget_text">			<div class="textwidget"><small class="copyright">2017. Copyright Race Media. </small></div>
		</div>
        </div>
    </div>
</footer>



		<script data-cfasync="false" type="text/javascript">


			jQuery(document).ready(function ($) {

				setTimeout(function() {
					_do_ab_check();
				}, 100);

				function _do_ab_check() {
					if (!document.getElementById('mcaslackjs783r8hfda2iu')) {
						console.log('AB detected by JS file');
						_remove_blank_targets();
//					} else if (document.getElementById('mcaslackjs783r8hfda2iu').offsetHeight === 0) {
//						console.log('AB detected by zero height');
//						remove_blank_targets();
					} else {
						console.log('No AB detected');
					}
				}

				function _remove_blank_targets() {
					var ab = {"ab":["bet365","guts","william-hill","bet365","guts","sportsbet","william-hill"]};
					ab = ab['ab'];
					$('a').each(function() {
						var href = $(this).attr("href");
						if (_is_removable(href, ab)) {
							//console.log('YES: ' + href);
							$(this).attr('target', '');
						} else {
							//console.log('NO : ' + href);
						}
					});
				}

				function _is_removable(href, ab) {
					if (typeof href == 'undefined' || href.indexOf('/go/') === -1)
						return false;
					for (var i = 0; i < ab.length; i++) {
						var c = ab[i];
						var cs = '/' + c;
						if (href.indexOf(cs) !== -1)
							return true;
					}
					return false;
				}

			});


		</script>

		<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='rm_sidebar-bp-table-css'  href='https://australianracinggreyhound.com/wpress/wp-content/plugins/rm-data-central/tables/css/table/sidebar-bp.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dc_tinymce_styles-css'  href='https://australianracinggreyhound.com/wpress/wp-content/plugins/rm-data-central/wordpress/tinymce-plugins/css/dc_tinymce_styles.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='https://australianracinggreyhound.com/wpress/wp-content/plugins/rm-data-central/wordpress/tinymce-plugins/js/dc-tinymce.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/australianracinggreyhound.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://australianracinggreyhound.com/wpress/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var discourse = {"url":"https:\/\/forum.australianracinggreyhound.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://australianracinggreyhound.com/wpress/wp-content/plugins/wp-discourse/js/comments.js?ver=1.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var brmc_ajax = {"ajaxurl":"https:\/\/australianracinggreyhound.com\/wpress\/wp-admin\/admin-ajax.php","query_vars":"{\"p\":\"88630\",\"page\":\"\",\"name\":\"la-sierra-a-brief-but-notable-distance-career\",\"category_name\":\"australian-greyhound-racing\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://australianracinggreyhound.com/wpress/wp-content/themes/arg/assets/js/custom.js?ver=4.8'></script>
<script type='text/javascript' src='https://australianracinggreyhound.com/wpress/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://australianracinggreyhound.com/wpress/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.5'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://australianracinggreyhound.com/wpress/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.5'></script>
<![endif]-->
</body>
</html>