<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js">
<head itemscope="" itemtype="http://schema.org/WebSite">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <style class="text/css">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</style>
    <title>2017 Ladies Bracelet won by Dawn Mini</title>
<!-- JM Twitter Cards by Julien Maury 7.9 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@greyhoundracing">
<meta name="twitter:site" content="@greyhoundracing">
<meta name="twitter:title" content="Dawn Mini scores big win in Ladies Bracelet final">
<meta name="twitter:image" content="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/03/greyhounds18.jpg">
<!-- /JM Twitter Cards by Julien Maury 7.9 -->
		<script type="text/javascript">
		var ajaxurl = 'https://australianracinggreyhound.com/wpress/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//d9etzk30b05yg.cloudfront.net' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />


<meta property="og:title" content="Dawn Mini scores big win in Ladies Bracelet final"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://australianracinggreyhound.com/australian-greyhound-racing/new-south-wales-greyhound-racing/dawn-mini-scores-big-win-in-ladies-bracelet-final/87916"/>
<meta property="og:description" content="Australian greyhound racing news, greyhound betting, greyhound tips, greyhound fields and box draws."/>
<meta property="og:site_name" content="Australian Greyhound Racing News &amp; Betting"/>
<meta property="og:image" content="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/03/greyhounds18-300x153.jpg"/>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/australianracinggreyhound.com\/wpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://australianracinggreyhound.com/wpress/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var configuration = {"rendererBaseUrl":"\/\/renderer.qmerce.com","randomBaseUrl":"\/\/random.qmerce.com"};
/* ]]> */
</script>
<script src="//d9etzk30b05yg.cloudfront.net/js/sdk/v2.0/apester-javascript-sdk.min.js?ver=4.7.4"  type="text/javascript" async defer></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0"  type="text/javascript" ></script>
<script src="https://australianracinggreyhound.com/wpress/wp-content/plugins/rm-data-central/wordpress/tinymce-plugins/js/dc-tinymce.js?ver=4.7.4"  type="text/javascript" ></script>
<script src="https://australianracinggreyhound.com/wpress/wp-content/themes/arg/assets/js/loadcss.js?ver=4.7.4"  type="text/javascript" async defer></script>
<link rel='https://api.w.org/' href='https://australianracinggreyhound.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://australianracinggreyhound.com/wpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://australianracinggreyhound.com/wpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bewildering to target Bill Collins Speed Star after Classic win' href='https://australianracinggreyhound.com/australian-greyhound-racing/victorian-greyhound-racing/bewildering-to-target-bill-collins-speed-star-after-classic-win/87909' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://australianracinggreyhound.com/?p=87916' />
<link rel="alternate" type="application/json+oembed" href="https://australianracinggreyhound.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faustralianracinggreyhound.com%2Faustralian-greyhound-racing%2Fnew-south-wales-greyhound-racing%2Fdawn-mini-scores-big-win-in-ladies-bracelet-final%2F87916" />
<link rel="alternate" type="text/xml+oembed" href="https://australianracinggreyhound.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faustralianracinggreyhound.com%2Faustralian-greyhound-racing%2Fnew-south-wales-greyhound-racing%2Fdawn-mini-scores-big-win-in-ladies-bracelet-final%2F87916&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52568422-3', 'auto');
  ga('send', 'pageview');

</script>
<script src='https://australianracinggreyhound.com/wpress/wp-content/plugins/rm-data-central/ab-free/showads.js'></script>	<link rel="canonical" href="https://australianracinggreyhound.com/australian-greyhound-racing/new-south-wales-greyhound-racing/dawn-mini-scores-big-win-in-ladies-bracelet-final/87916" />
	<meta name="description" content="Australian Racing Greyhound speaks to Keith Pedrana who trains Dawn Mini, the winner of the 2017 Group 3 Ladies Bracelet." />

	<script type="application/ld+json">
{
	"@context": "http://schema.org",
		"@type": "NewsArticle",
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://australianracinggreyhound.com/australian-greyhound-racing/new-south-wales-greyhound-racing/dawn-mini-scores-big-win-in-ladies-bracelet-final/87916",
      "breadcrumb" : "Australian Greyhound Racing News &amp; Betting > New South Wales Racing  >  Dawn Mini scores big win in Ladies Bracelet final"
    },
    "headline": "Dawn Mini scores big win in Ladies Bracelet final",
    "image": {
      "@type": "ImageObject",
      "url": "https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/03/greyhounds18.jpg",
      "width": 768,
      "height": 392    },
    "author": {
      "@type": "Person",
      "name": "Katherine Ernst"
    },
    "publisher": {
      "@type": "Organization",
      "name": "Australian Greyhound Racing News &amp; Betting",
      "logo": {
        "@type": "ImageObject",
        "url": "https://australianracinggreyhound.com/wpress/wp-content/themes/arg/assets/images/placeholder.png",
        "width": 179,
        "height": 60
      }
    },
    "datePublished": "2017-05-07 16:19:36",
    "dateModified": "2017-05-07 16:19:36",
    "url": "https://australianracinggreyhound.com/australian-greyhound-racing/new-south-wales-greyhound-racing/dawn-mini-scores-big-win-in-ladies-bracelet-final/87916",
    "thumbnailUrl": "https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/03/greyhounds18-300x153.jpg",
    "dateCreated": "2017-05-07 16:19:36",
    "articleSection": "New South Wales Racing",
    "creator": "Katherine Ernst",
    "keywords": ["Dawn Mini","featured","Keith Pedrana","Ladies Bracelet","Wentworth Park" ]

    }
</script>

	<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/02/favicon-194x194-32x32.png" sizes="32x32" />
<link rel="icon" href="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/02/favicon-194x194.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/02/favicon-194x194.png" />
<meta name="msapplication-TileImage" content="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/02/favicon-194x194.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
//Need to be removed after css update

table.dc-table {
    width: 100%;
    max-width: 100%
}

table.dc-table thead {
    background: #0a0a0a
}

table.dc-table thead td {
    color: #f1f1f1;
    background: #0a0a0a !important;
    padding: .2rem
}

table.dc-table thead th {
    color: #f1f1f1;
    background: #0a0a0a;
    padding: .2rem
}

table.dc-table td, table.dc-table th {
    font-size: .8rem;
    border-bottom: 1px solid #ccc;
    padding-top: .2rem;
    padding-bottom: .2rem;
    text-align: center;
}

table.dc-table td:nth-child(odd) {
    background: #dedede;
    font-weight: 700;
}

		</style>
	</head>
<body id="blog" class="post-template-default single single-post postid-87916 single-format-standard wp-custom-logo" itemscope="" itemtype="http://schema.org/WebPage">

<header>
    <input class="mobile-menu-button" type="checkbox">
    <div class="top-bar ">
        <div class="row title-bar align-middle">
            <span class="columns large-8">
            <a href="https://australianracinggreyhound.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/02/arg_site_logo.svg" class="custom-logo" alt="Australian greyhound racing news, greyhound betting, greyhound tips, greyhound fields and box draws." itemprop="logo" /></a>                </span>
            <div class="columns large-4 text-right show-for-large"><a href="https://www.facebook.com/GreyhoundsAustralia/" target="_blank" class="social"><img src="/wpress/wp-content/themes/arg/assets/images/facebook_icon.svg" title="facebook"></a><a href="https://twitter.com/GreyhoundRacing" target="_blank" class="social"><img src="/wpress/wp-content/themes/arg/assets/images/twitter_icon.svg" title="twitter"></a><form role="search" method="get" class="search-form" action="https://australianracinggreyhound.com/">
    <label>

<input type="search" class="search-field"
       placeholder="Search …"
       value="" name="s"
       title="Search for:" />

</label>

    <button type="submit" class="search-submit"
           value="" ><i class="fa fa-search" aria-hidden="true"></i> </button>
</form></div>
            <button id="mobile-icon" class="menu-icon hide-for-large" type="button" data-toggle="mobile-menu mobile-icon " ></button>
        </div>
        <!-- menu bar-->
        <!-- search -->
        <!--login-->
    </div>
    <div class="main-navigation show-for-large">
    <nav class="row">
            <ul id="menu-main-menu" class="dropdown menu small-12 menu-bar"><li id="menu-item-86775" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-86775"><a href="https://australianracinggreyhound.com/news">News</a></li>
<li id="menu-item-86731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86731"><a href="https://australianracinggreyhound.com/tips">Tips</a></li>
<li id="menu-item-85711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-85711"><a href="https://australianracinggreyhound.com/betting">Betting</a>
<ul class="sub-menu">
	<li id="menu-item-86606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86606"><a href="http://australianracinggreyhound.com/betting/sites">Betting Sites</a></li>
	<li id="menu-item-86613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86613"><a href="https://australianracinggreyhound.com/betting/types">Bet Types</a>
	<ul class="sub-menu">
		<li id="menu-item-86938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86938"><a href="#">Betting in:</a></li>
	</ul>
</li>
	<li id="menu-item-86614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86614"><a href="https://australianracinggreyhound.com/betting/sites/new-zealand">New Zealand</a></li>
	<li id="menu-item-86604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86604"><a href="https://australianracinggreyhound.com/betting/united-kingdom">United Kingdom</a></li>
	<li id="menu-item-86605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86605"><a href="https://australianracinggreyhound.com/betting/sites/new-zealand">New Zealand</a></li>
	<li id="menu-item-86611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86611"><a href="https://australianracinggreyhound.com/betting/how-to-bet-from-china">China</a>
	<ul class="sub-menu">
		<li id="menu-item-86939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86939"><a href="#">Records:</a></li>
	</ul>
</li>
	<li id="menu-item-86644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86644"><a href="https://australianracinggreyhound.com/prizemoney-record">Prize Money</a></li>
</ul>
</li>
<li id="menu-item-86840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86840"><a href="https://australianracinggreyhound.com/odds-comparison">Odds</a>
<ul class="sub-menu">
	<li id="menu-item-86857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86857"><a href="https://australianracinggreyhound.com/odds-comparison/next-six">Next six</a>
	<ul class="sub-menu">
		<li id="menu-item-86940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86940"><a href="#">By State:</a></li>
	</ul>
</li>
	<li id="menu-item-86902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86902"><a href="#">Australia</a></li>
	<li id="menu-item-86848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86848"><a href="https://australianracinggreyhound.com/odds-comparison/new-south-wales">NSW</a></li>
	<li id="menu-item-86849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86849"><a href="https://australianracinggreyhound.com/odds-comparison/victoria">Victoria</a></li>
	<li id="menu-item-86861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86861"><a href="https://australianracinggreyhound.com/odds-comparison/south-australia">South Australia</a></li>
	<li id="menu-item-86867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86867"><a href="https://australianracinggreyhound.com/odds-comparison/queensland">Queensland</a></li>
	<li id="menu-item-86869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86869"><a href="https://australianracinggreyhound.com/odds-comparison/western-australia">Western Australia</a></li>
</ul>
</li>
<li id="menu-item-86609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86609"><a target="_blank" href="https://forum.australianracinggreyhound.com">Forum</a></li>
<li id="menu-item-85719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85719"><a href="https://australianracinggreyhound.com/freebets">Free Bets</a></li>
<li id="menu-item-86976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86976"><a href="https://australianracinggreyhound.com/group-races">Group Races</a></li>
<li id="menu-item-85715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85715"><a href="https://australianracinggreyhound.com/fields-hub/">Fields</a></li>
<li id="menu-item-85714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85714"><a href="https://australianracinggreyhound.com/tracks">Tracks</a></li>
</ul>    </nav>
    </div>

    <div class="mobile-navigation hide-for-large">
        <nav class="row">
            <form role="search" method="get" class="search-form" action="https://australianracinggreyhound.com/">
    <label>

<input type="search" class="search-field"
       placeholder="Search …"
       value="" name="s"
       title="Search for:" />

</label>

    <button type="submit" class="search-submit"
           value="" ><i class="fa fa-search" aria-hidden="true"></i> </button>
</form>            <ul id="menu-mobile" ><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-86775"><a href="https://australianracinggreyhound.com/news">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86731"><a href="https://australianracinggreyhound.com/tips">Tips</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-85711"><a href="https://australianracinggreyhound.com/betting">Betting</a><i class='fa fa-angle-down'></i><input type='checkbox'>
<ul class="submenu mega menu vertical" data-submenu>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86606"><a href="http://australianracinggreyhound.com/betting/sites">Betting Sites</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86613"><a href="https://australianracinggreyhound.com/betting/types">Bet Types</a>
	<ul class="submenu mega menu vertical" data-submenu>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86938"><a href="#">Betting in:</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86614"><a href="https://australianracinggreyhound.com/betting/sites/new-zealand">New Zealand</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86604"><a href="https://australianracinggreyhound.com/betting/united-kingdom">United Kingdom</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86605"><a href="https://australianracinggreyhound.com/betting/sites/new-zealand">New Zealand</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86611"><a href="https://australianracinggreyhound.com/betting/how-to-bet-from-china">China</a>
	<ul class="submenu mega menu vertical" data-submenu>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86939"><a href="#">Records:</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86644"><a href="https://australianracinggreyhound.com/prizemoney-record">Prize Money</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86840"><a href="https://australianracinggreyhound.com/odds-comparison">Odds</a><i class='fa fa-angle-down'></i><input type='checkbox'>
<ul class="submenu mega menu vertical" data-submenu>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86857"><a href="https://australianracinggreyhound.com/odds-comparison/next-six">Next six</a>
	<ul class="submenu mega menu vertical" data-submenu>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86940"><a href="#">By State:</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86902"><a href="#">Australia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86848"><a href="https://australianracinggreyhound.com/odds-comparison/new-south-wales">NSW</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86849"><a href="https://australianracinggreyhound.com/odds-comparison/victoria">Victoria</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86861"><a href="https://australianracinggreyhound.com/odds-comparison/south-australia">South Australia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86867"><a href="https://australianracinggreyhound.com/odds-comparison/queensland">Queensland</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86869"><a href="https://australianracinggreyhound.com/odds-comparison/western-australia">Western Australia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86609"><a target="_blank" href="https://forum.australianracinggreyhound.com">Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85719"><a href="https://australianracinggreyhound.com/freebets">Free Bets</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86976"><a href="https://australianracinggreyhound.com/group-races">Group Races</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85715"><a href="https://australianracinggreyhound.com/fields-hub/">Fields</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85714"><a href="https://australianracinggreyhound.com/tracks">Tracks</a></li>
</ul>        </nav>
    </div>
</header>

<div class="banner ">
        <div class="row">
            <div class="small-12 text-center">
                <a title="Crownbet sign up bonus Australia" href="/go/crownbet" target="_blank">
                <img src="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/04/crownbet_banner_arg.png" alt="Crownbet Australia Rewards Points" title="crownbet_banner_arg"class="banner-desktop show-for-large" target="_blank" />                <img src="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/04/crownbet_mobile_banner.jpg" alt="Crownbet Australia rewards program" title="crownbet_mobile_banner"class="banner-mobile hide-for-large" target="_blank" />                </a>
            </div>
        </div>
    </div>

<section role="main" class="row main" xmlns="http://www.w3.org/1999/html">
    <div class=" small-12 large-8 columns">
        <article>
            <header>
                <h1 class="entry-title">Dawn Mini scores big win in Ladies Bracelet final</h1>
                <div class="entry-meta"><time class="" datetime="2017-05-07T16:19:36+10:00"> Sunday 7th May 2017  4:19 pm.</time><a href="https://australianracinggreyhound.com/author/kat-ernst" rel="author" class="fn">Katherine Ernst</a></div>            </header>

            <p><img src="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/03/greyhounds18.jpg" alt="Greyhound racing" width="768" height="392" class="aligncenter size-full wp-image-86944" srcset="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/03/greyhounds18.jpg 768w, https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/03/greyhounds18-300x153.jpg 300w, https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/03/greyhounds18-69x35.jpg 69w" sizes="(max-width: 768px) 100vw, 768px" /></p>
<p>DAWN Mini broke through for her first group win at start 114 on Saturday night when recording an all-the-way success in the Group 3 Ladies Bracelet (520m) at Wentworth Park. </p>
<p>Owned and trained at Orchard Hills by Keith Pedrana, Dawn Mini was sent to the traps as a $17 outsider – despite being the fastest qualifier for the $25,000 to the winner event. </p>
<p>However, when the lids flew open, the daughter of Brett Lee and Songar Mini Mag didn’t put a paw wrong, racing straight to the front of the pack and kicking on strongly to defeat She’s Grand (box one) by two lengths in a nippy 29.94. </p>
<p>Despite going into the event as one of the outsiders, Pedrana said he knew his bonny bitch was a big chance. </p>
<p>“She is a faultless beginner and she has found her best form again so I thought she was right in it,” Pedrana told <em>Australian Racing Greyhound</em>. </p>
<p>“She left them standing at the finish. Her second section is her biggest worry because she hits a bit of a flat spot, but her run home is really good so I knew coming around the home turn that she was home and hosed.”</p>
<p>Dawn Mini, named after Pedrana’s mother, has now won 17 of her 114 races with 33 minor placings including three of her past four appearances. </p>
<p>Despite amassing almost twice the amount of starts than her next closest rival, Pedrana believes Dawn Mini is only just hitting her straps now at just over three years of age. </p>
<p>“She tore her pin muscle and she had a couple of niggling little injuries so I decided to turn her out when she came on season earlier this year,” he said. </p>
<p>“Since coming back she really seems to have matured &#8211;  her first run back I took her to Bathurst where she got into trouble and then I took her to Dapto where she led all the way. </p>
<p>“After that I took her to Wenty where she ran second but it wasn’t a bad run so I put her in the Ladies Bracelet heats. </p>
<p>“When she won her heat it was a new personal best for her and then on Saturday night she went better again – so she is going as well as ever. </p>
<p>“Fingers crossed she keeps going the way she is.”</p>
<p>Pedrana says he plans to strike while the iron is hot and return to headquarters again this week with his in-form speedster. </p>
<p>“I’m going to head back to Wenty this Wednesday and probably Saturday or the following Saturday depending on how she goes. </p>
<p>“It wouldn’t surprise me to see her set another personal best this week – she is jumping out of her skin. </p>
<p>“I don’t think she has ever looked or felt so good.”</p>

            <footer>

                
                <div class="text-center row next-prev-links">
                    <div class="columns small-6">
                        <i class="fa fa-arrow-circle-left" aria-hidden="true"></i> &nbsp; <a href="https://australianracinggreyhound.com/australian-greyhound-racing/new-south-wales-greyhound-racing/commissioners-board-members-being-recruited-for-nsw-greyhounds/87892" rel="prev">Previous in category</a>                    </div>
                    <div class="columns small-6">
                         &nbsp; <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
                    </div>
                </div>
            </footer>
            <div class="dc-social row"><a  target="_blank"  href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Faustralianracinggreyhound.com%2Faustralian-greyhound-racing%2Fnew-south-wales-greyhound-racing%2Fdawn-mini-scores-big-win-in-ladies-bracelet-final%2F87916&title=Dawn+Mini+scores+big+win+in+Ladies+Bracelet+final" class="small-6 columns facebook-button"><i class="fa fa-facebook" aria-hidden="true"></i> Share On Facebook</a><a  href="http://twitter.com/intent/tweet?status=Dawn+Mini+scores+big+win+in+Ladies+Bracelet+final+https%3A%2F%2Faustralianracinggreyhound.com%2Faustralian-greyhound-racing%2Fnew-south-wales-greyhound-racing%2Fdawn-mini-scores-big-win-in-ladies-bracelet-final%2F87916" class="small-6 columns twitter-button" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i> Share On Twitter</a></div>            
    <!-- Add your code here. This example wraps the template in the `.my-wrapper` div -->
    <div class="dc-no-comments">
        <div class="dc-c-content">		<div id="comments" class="comments-area">
			<div class="respond comment-respond">
				<h3 id="reply-title" class="comment-reply-title">
					Got Feedback? Join the Discussion.					<a href="https://forum.australianracinggreyhound.com/t/dawn-mini-scores-big-win-in-ladies-bracelet-final/243">
						Click Here to Join the Discussion
					</a></h3>
			</div><!-- #respond -->
		</div>
		</div>
    </div><!-- /.my-wrapper -->

                            </article>
            </div>
    <aside class=" small-12 large-4 columns">  <div id="text-5" class=" half widget widget_text"><h3>Best bookmakers</h3>			<div class="textwidget">
<!-- Table view: sidebar-betting -->


<table class="sidebar-sport-list">

	
		<tr class="item">
			<td class=" img-wrapper">
				<a href="https://australianracinggreyhound.com/betting/sites/crownbet/"
				   title="Crownbet review"
				   >
					<img alt='Crownbet'
					     title='Play at Crownbet'
					     src='https://australianracinggreyhound.com/data-central/images/casinos/hb-logo/crownbetsport.jpg'>

				</a>
			</td>
			<td class="title"><h4>Crownbet</h4></td>
			<td class=" bonus">$25 rewards points</td>


			<td class="button-wrapper">
				<a href="https://australianracinggreyhound.com/go/crownbet/"
				   class="call-to-action"
				   title="Claim bonus at Crownbet"
				   target="_blank">Bet </a></td>
		</tr>

		
		<tr class="item">
			<td class=" img-wrapper">
				<a href="https://australianracinggreyhound.com/betting/sites/sportsbet/"
				   title="Sportsbet review"
				   >
					<img alt='Sportsbet'
					     title='Play at Sportsbet'
					     src='https://australianracinggreyhound.com/data-central/images/casinos/hb-logo/sportsbetsport.jpg'>

				</a>
			</td>
			<td class="title"><h4>Sportsbet</h4></td>
			<td class=" bonus">100% up to $501</td>


			<td class="button-wrapper">
				<a href="https://australianracinggreyhound.com/go/sportsbet/"
				   class="call-to-action"
				   title="Claim bonus at Sportsbet"
				   target="_blank">Bet </a></td>
		</tr>

		
		<tr class="item">
			<td class=" img-wrapper">
				<a href="https://australianracinggreyhound.com/betting/sites/bet365/"
				   title="Bet365 review"
				   >
					<img alt='Bet365'
					     title='Play at Bet365'
					     src='https://australianracinggreyhound.com/data-central/images/casinos/hb-logo/bet365sport.jpg'>

				</a>
			</td>
			<td class="title"><h4>Bet365</h4></td>
			<td class=" bonus">100% up to $200</td>


			<td class="button-wrapper">
				<a href="https://australianracinggreyhound.com/go/bet365/"
				   class="call-to-action"
				   title="Claim bonus at Bet365"
				   target="_blank">Bet </a></td>
		</tr>

		
		<tr class="item">
			<td class=" img-wrapper">
				<a href="https://australianracinggreyhound.com/betting/sites/luxbet/"
				   title="Luxbet review"
				   >
					<img alt='Luxbet'
					     title='Play at Luxbet'
					     src='https://australianracinggreyhound.com/data-central/images/casinos/hb-logo/luxbetsport.jpg'>

				</a>
			</td>
			<td class="title"><h4>Luxbet</h4></td>
			<td class=" bonus">Deposit $50, get $150</td>


			<td class="button-wrapper">
				<a href="https://australianracinggreyhound.com/go/luxbet/"
				   class="call-to-action"
				   title="Claim bonus at Luxbet"
				   target="_blank">Bet </a></td>
		</tr>

		
		<tr class="item">
			<td class=" img-wrapper">
				<a href="https://australianracinggreyhound.com/betting/sites/william-hill/"
				   title="William Hill review"
				   >
					<img alt='William Hill'
					     title='Play at William Hill'
					     src='https://australianracinggreyhound.com/data-central/images/casinos/hb-logo/williamhillsport.jpg'>

				</a>
			</td>
			<td class="title"><h4>William Hill</h4></td>
			<td class=" bonus">100% up to $502</td>


			<td class="button-wrapper">
				<a href="https://australianracinggreyhound.com/go/william-hill/"
				   class="call-to-action"
				   title="Claim bonus at William Hill"
				   target="_blank">Bet </a></td>
		</tr>

		
</table></div>
		</div><div id="text-6" class=" half widget widget_text">			<div class="textwidget"><center><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.1
  *
  */-->

<ins data-revive-zoneid="1" data-revive-target="_blank" data-revive-id="d3ca11cbe9494f67493257b13a362db2"></ins>
<script async src="//hqmedia.com.au/adserver/www/delivery/asyncjs.php"></script>
</center></div>
		</div><div id="rm_odds_next6_widget_simple-2" class=" half widget widget_rm_odds_next6_widget_simple"><h3>Next 6 Races</h3><style>ul.race-list {margin-top:0;}
ul.race-list li {overflow: hidden; box-sizing: border-box; border-bottom:1px solid #e8e8e8;background:#fff; list-style: none;}
ul.race-list li a { color:#424242; text-decoration: none; font-size: 13px;  padding: 6px 4px 6px 6px;}
ul.race-list li {overflow: hidden; padding:6px 10px 6px 4px;}
ul.race-list li .title {float:left; font-weight:bold;    text-transform: capitalize;}
ul.race-list li .time {float:right; color:#ffa128; font-size:12px; font-weight:bold;}
ul.race-list li .number {font-weight:normal; color:#599360;}</style><ul class="race-list"><li><a class="title" href="/odds-comparison/#tag_event_4KNd">Belle vue  &nbsp;&nbsp;&nbsp;<span class="number">Race 10</span></a> <div  class="when"><span class="time">10m</span></div></li><li><a class="title" href="/odds-comparison/#tag_event_4KNd">Belle vue  &nbsp;&nbsp;&nbsp;<span class="number">Race 11</span></a> <div  class="when"><span class="time">24m</span></div></li><li><a class="title" href="/odds-comparison/#tag_event_4KNd">Belle vue  &nbsp;&nbsp;&nbsp;<span class="number">Race 12</span></a> <div  class="when"><span class="time">42m</span></div></li><li><a class="title" href="/odds-comparison/#tag_event_4KK2">Manawatu  &nbsp;&nbsp;&nbsp;<span class="number">Race 1</span></a> <div  class="when"><span class="time">13h 13m</span></div></li><li><a class="title" href="/odds-comparison/#tag_event_4KK2">Manawatu  &nbsp;&nbsp;&nbsp;<span class="number">Race 2</span></a> <div  class="when"><span class="time">13h 31m</span></div></li><li><a class="title" href="/odds-comparison/#tag_event_4KK2">Manawatu  &nbsp;&nbsp;&nbsp;<span class="number">Race 3</span></a> <div  class="when"><span class="time">13h 48m</span></div></li></ul></div><div id="text-2" class="widget widget_text">			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/GreyhoundRacing" data-widget-id="619528262654513152">Tweets by @GreyhoundRacing</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div id="nav_menu-4" class=" half widget widget_nav_menu"><h3>Popular Pages</h3><div class="menu-side-bar-pages-container"><ul id="menu-side-bar-pages" class="menu"><li id="menu-item-86655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86655"><a href="https://australianracinggreyhound.com/freebets">Freebets Australia</a></li>
<li id="menu-item-86656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86656"><a href="https://australianracinggreyhound.com/golden-easter-egg">Golden Easter Egg betting 2018</a></li>
<li id="menu-item-86657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86657"><a href="https://australianracinggreyhound.com/betting/apps">Best mobile betting apps</a></li>
<li id="menu-item-86658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86658"><a href="https://australianracinggreyhound.com/betting/sites">Best online betting sites</a></li>
<li id="menu-item-86659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86659"><a href="https://australianracinggreyhound.com/tracks">Greyhound racing tracks in Australia</a></li>
<li id="menu-item-86660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86660"><a href="https://australianracinggreyhound.com/betting/united-kingdom">United Kingdom greyhound betting sites</a></li>
<li id="menu-item-86661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86661"><a href="https://australianracinggreyhound.com/national-derby-2">National Derby betting</a></li>
<li id="menu-item-86713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86713"><a target="_blank" href="https://forum.australianracinggreyhound.com/">Forum</a></li>
</ul></div></div><div id="pages-4" class=" half widget widget_pages"><h3>Pages</h3>		<ul>
			<li class="page_item page-item-45714"><a href="https://australianracinggreyhound.com/account">Account</a></li>
<li class="page_item page-item-2095"><a href="https://australianracinggreyhound.com/advertising-on-australian-racing-greyhoundcom">Advertising On Australian Racing Greyhound</a></li>
<li class="page_item page-item-77959"><a href="https://australianracinggreyhound.com/albion-park-gold-cup">Albion Park Gold Cup</a></li>
<li class="page_item page-item-68378"><a href="https://australianracinggreyhound.com/albion-park">Albion Park greyhound track</a></li>
<li class="page_item page-item-433"><a href="https://australianracinggreyhound.com/archives">Archives</a></li>
<li class="page_item page-item-75402"><a href="https://australianracinggreyhound.com/association-cup">Association Cup betting</a></li>
<li class="page_item page-item-86454"><a href="https://australianracinggreyhound.com/australian-cup">Australian Cup</a></li>
<li class="page_item page-item-86958"><a href="https://australianracinggreyhound.com/group-races">Australian greyhound group races</a></li>
<li class="page_item page-item-36846"><a href="https://australianracinggreyhound.com/australian-greyhound-track-interference-statistics">Australian Greyhound Track Interference Statistics</a></li>
<li class="page_item page-item-1882"><a href="https://australianracinggreyhound.com/authors">Authors</a></li>
<li class="page_item page-item-60331 page_item_has_children"><a href="https://australianracinggreyhound.com/betting">Betting on greyhound racing</a>
<ul class='children'>
	<li class="page_item page-item-61988"><a href="https://australianracinggreyhound.com/betting/apps">Best mobile betting apps</a></li>
	<li class="page_item page-item-60329 page_item_has_children"><a href="https://australianracinggreyhound.com/betting/sites">Best online betting sites</a>
	<ul class='children'>
		<li class="page_item page-item-60717"><a href="https://australianracinggreyhound.com/betting/sites/bet365">Bet365 bookmaker review</a></li>
		<li class="page_item page-item-60636"><a href="https://australianracinggreyhound.com/betting/sites/beteasy">BetEasy Review</a></li>
		<li class="page_item page-item-67285"><a href="https://australianracinggreyhound.com/betting/sites/bodog88">Bodog88 greyhound &#038; racing review</a></li>
		<li class="page_item page-item-62445"><a href="https://australianracinggreyhound.com/betting/sites/crownbet">Crownbet review</a></li>
		<li class="page_item page-item-61219"><a href="https://australianracinggreyhound.com/betting/sites/luxbet">Luxbet review</a></li>
		<li class="page_item page-item-65490"><a href="https://australianracinggreyhound.com/betting/sites/new-zealand">New Zealand greyhound &#038; sports betting sites</a></li>
		<li class="page_item page-item-86753"><a href="https://australianracinggreyhound.com/betting/sites/palmerbet">Palmerbet bookmaker review</a></li>
		<li class="page_item page-item-60557"><a href="https://australianracinggreyhound.com/betting/sites/sportsbet">Sportsbet Review</a></li>
		<li class="page_item page-item-62796"><a href="https://australianracinggreyhound.com/betting/sites/tom-waterhouse">TomWaterhouse online bookmaker review</a></li>
		<li class="page_item page-item-87725"><a href="https://australianracinggreyhound.com/betting/sites/topbetta">TopBetta bookmaker review</a></li>
		<li class="page_item page-item-60522"><a href="https://australianracinggreyhound.com/betting/sites/william-hill">William Hill bookmaker review</a></li>
	</ul>
</li>
	<li class="page_item page-item-68370"><a href="https://australianracinggreyhound.com/betting/best-strategy">Best strategy for greyhound betting</a></li>
	<li class="page_item page-item-67210"><a href="https://australianracinggreyhound.com/betting/how-to-bet-from-china">China bookies for betting on Australian greyhound racing</a></li>
	<li class="page_item page-item-60646 page_item_has_children"><a href="https://australianracinggreyhound.com/betting/types">Greyhound racing bet types</a>
	<ul class='children'>
		<li class="page_item page-item-64929"><a href="https://australianracinggreyhound.com/betting/types/quaddie">Greyhound racing quaddie bets</a></li>
		<li class="page_item page-item-64831"><a href="https://australianracinggreyhound.com/betting/types/trifecta">Greyhound racing trifecta bets</a></li>
		<li class="page_item page-item-64761"><a href="https://australianracinggreyhound.com/betting/types/win-bet">Greyhound racing win bets</a></li>
		<li class="page_item page-item-65034"><a href="https://australianracinggreyhound.com/betting/types/multi-bets">Multi bets in sport &#038; greyhound racing</a></li>
		<li class="page_item page-item-64890"><a href="https://australianracinggreyhound.com/betting/types/quinella-exacta">Quinella and Exacta bets</a></li>
	</ul>
</li>
	<li class="page_item page-item-65862"><a href="https://australianracinggreyhound.com/betting/united-kingdom">United Kingdom greyhound betting sites</a></li>
</ul>
</li>
<li class="page_item page-item-62803"><a href="https://australianracinggreyhound.com/group-1">Betting on group 1 greyhound races</a></li>
<li class="page_item page-item-63096"><a href="https://australianracinggreyhound.com/group-2">Betting on group 2 greyhound races</a></li>
<li class="page_item page-item-63709"><a href="https://australianracinggreyhound.com/group-3">Betting on Group 3 greyhound races</a></li>
<li class="page_item page-item-76620"><a href="https://australianracinggreyhound.com/bill-collins-memorial-speed-star">Bill Collins Memorial (Speed Star) betting</a></li>
<li class="page_item page-item-81049"><a href="https://australianracinggreyhound.com/black-top-betting">Black Top betting</a></li>
<li class="page_item page-item-84000"><a href="https://australianracinggreyhound.com/brisbane-cup">Brisbane Cup betting</a></li>
<li class="page_item page-item-432"><a href="https://australianracinggreyhound.com/contact">Contact Us</a></li>
<li class="page_item page-item-79204"><a href="https://australianracinggreyhound.com/contact-your-local-mp-to-get-ban-on-greyhound-racing-overturned">Contact your local MP to get ban on greyhound racing overturned</a></li>
<li class="page_item page-item-65911"><a href="https://australianracinggreyhound.com/bookmaker-deposit-options">Deposit options at Australian bookmakers</a></li>
<li class="page_item page-item-78432"><a href="https://australianracinggreyhound.com/flying-amy-classic">Flying Amy Classic</a></li>
<li class="page_item page-item-43359"><a href="https://australianracinggreyhound.com/freebets">Freebets Australia</a></li>
<li class="page_item page-item-76014"><a href="https://australianracinggreyhound.com/galaxy">Galaxy betting</a></li>
<li class="page_item page-item-63377"><a href="https://australianracinggreyhound.com/golden-easter-egg">Golden Easter Egg betting 2018</a></li>
<li class="page_item page-item-86638"><a href="https://australianracinggreyhound.com/fields-old">Greyhound Fields</a></li>
<li class="page_item page-item-86636"><a href="https://australianracinggreyhound.com/fields-meeting">Greyhound Fields Meeting</a></li>
<li class="page_item page-item-32619"><a href="https://australianracinggreyhound.com/prizemoney-record">Greyhound Prize Money Records</a></li>
<li class="page_item page-item-21499"><a href="https://australianracinggreyhound.com/">Greyhound Racing Australia</a></li>
<li class="page_item page-item-86639"><a href="https://australianracinggreyhound.com/fields-hub">Greyhound Racing Fields</a></li>
<li class="page_item page-item-96"><a href="https://australianracinggreyhound.com/fields">Greyhound Racing Fields Archive</a></li>
<li class="page_item page-item-86772 current_page_parent"><a href="https://australianracinggreyhound.com/news">GREYHOUND RACING NEWS</a></li>
<li class="page_item page-item-37205"><a href="https://australianracinggreyhound.com/greyhound-racing-positive-swab-drug-classifications">Greyhound Racing Positive Swab Drug Classifications</a></li>
<li class="page_item page-item-86678"><a href="https://australianracinggreyhound.com/tips">Greyhound Racing Tips</a></li>
<li class="page_item page-item-68500 page_item_has_children"><a href="https://australianracinggreyhound.com/tracks">Greyhound racing tracks in Australia</a>
<ul class='children'>
	<li class="page_item page-item-74775"><a href="https://australianracinggreyhound.com/tracks/bendigo">Bendigo Greyhound Racing Association</a></li>
	<li class="page_item page-item-74073"><a href="https://australianracinggreyhound.com/tracks/bulli">Bulli Greyhound Racing Club</a></li>
	<li class="page_item page-item-70166"><a href="https://australianracinggreyhound.com/tracks/bundaberg">Bundaberg greyhound track</a></li>
	<li class="page_item page-item-73840"><a href="https://australianracinggreyhound.com/tracks/canberra">Canberra greyhound track</a></li>
	<li class="page_item page-item-70014"><a href="https://australianracinggreyhound.com/tracks/capalaba">Capalaba Greyhound Racing Club</a></li>
	<li class="page_item page-item-78804"><a href="https://australianracinggreyhound.com/tracks/dapto">Dapto</a></li>
	<li class="page_item page-item-73838"><a href="https://australianracinggreyhound.com/tracks/devonport">Devonport greyhound track</a></li>
	<li class="page_item page-item-70177"><a href="https://australianracinggreyhound.com/tracks/gabba">Gabba Greyhound Racing Club</a></li>
	<li class="page_item page-item-73820"><a href="https://australianracinggreyhound.com/tracks/hobart">Hobart greyhound track</a></li>
	<li class="page_item page-item-70406"><a href="https://australianracinggreyhound.com/tracks/ipswich">Ipswich greyhound track</a></li>
	<li class="page_item page-item-73826"><a href="https://australianracinggreyhound.com/tracks/launceston">Launceston greyhound track</a></li>
	<li class="page_item page-item-73732"><a href="https://australianracinggreyhound.com/tracks/maitland">Maitland greyhound track</a></li>
	<li class="page_item page-item-70179"><a href="https://australianracinggreyhound.com/tracks/olympic-park">Olympic Park greyhound track</a></li>
	<li class="page_item page-item-71338"><a href="https://australianracinggreyhound.com/tracks/richmond">Richmond greyhound track</a></li>
	<li class="page_item page-item-70447"><a href="https://australianracinggreyhound.com/tracks/sandown-park">Sandown Park greyhound track</a></li>
	<li class="page_item page-item-70010"><a href="https://australianracinggreyhound.com/tracks/townsville">Townsville Greyhound Racing Club</a></li>
</ul>
</li>
<li class="page_item page-item-76950"><a href="https://australianracinggreyhound.com/harrison-dawson">Harrison-Dawson betting</a></li>
<li class="page_item page-item-84238"><a href="https://australianracinggreyhound.com/hobart-thousand">Hobart Thousand betting</a></li>
<li class="page_item page-item-77961"><a href="https://australianracinggreyhound.com/horsham-cup">Horsham Cup betting</a></li>
<li class="page_item page-item-77192"><a href="https://australianracinggreyhound.com/howard-ashton">Howard Ashton betting</a></li>
<li class="page_item page-item-75612"><a href="https://australianracinggreyhound.com/ipswich-auction-series">Ipswich Auction Series betting</a></li>
<li class="page_item page-item-76595"><a href="https://australianracinggreyhound.com/ladies-bracelet">Ladies Bracelet betting</a></li>
<li class="page_item page-item-76697"><a href="https://australianracinggreyhound.com/lizrene-classic">Lizrene Classic betting</a></li>
<li class="page_item page-item-75401"><a href="https://australianracinggreyhound.com/magic-maiden">Magic Maiden betting 2017</a></li>
<li class="page_item page-item-75485"><a href="https://australianracinggreyhound.com/maitland-cup">Maitland Cup betting</a></li>
<li class="page_item page-item-79798"><a href="https://australianracinggreyhound.com/maturity-classic">Maturity Classic betting</a></li>
<li class="page_item page-item-78932"><a href="https://australianracinggreyhound.com/mckenna-memorial">McKenna Memorial betting</a></li>
<li class="page_item page-item-62758"><a href="https://australianracinggreyhound.com/most-popular-pages">Most popular pages</a></li>
<li class="page_item page-item-86582"><a href="https://australianracinggreyhound.com/national-derby-2">National Derby betting</a></li>
<li class="page_item page-item-86583"><a href="https://australianracinggreyhound.com/national-futurity-2">National Futurity betting</a></li>
<li class="page_item page-item-75418"><a href="https://australianracinggreyhound.com/new-sensation">New Sensation betting</a></li>
<li class="page_item page-item-86207"><a href="https://australianracinggreyhound.com/new-south-wales">New South Wales greyhound racing</a></li>
<li class="page_item page-item-75912"><a href="https://australianracinggreyhound.com/nowra-summer-puppy-classic">Nowra Summer Puppy Classic betting</a></li>
<li class="page_item page-item-86769 page_item_has_children"><a href="https://australianracinggreyhound.com/odds-comparison">Odds Comparison</a>
<ul class='children'>
	<li class="page_item page-item-86851"><a href="https://australianracinggreyhound.com/odds-comparison/next-six">Next six greyhound races to jump</a></li>
	<li class="page_item page-item-86845"><a href="https://australianracinggreyhound.com/odds-comparison/new-south-wales">Next six to jump in NSW &#8211; Odds comparison</a></li>
	<li class="page_item page-item-86862"><a href="https://australianracinggreyhound.com/odds-comparison/queensland">Next six to jump in Queensland &#8211; Odds comparison</a></li>
	<li class="page_item page-item-86859"><a href="https://australianracinggreyhound.com/odds-comparison/south-australia">Next six to jump in South Australia &#8211; Odds comparison</a></li>
	<li class="page_item page-item-86841"><a href="https://australianracinggreyhound.com/odds-comparison/victoria">Next six to jump in Victoria &#8211; Odds comparison</a></li>
	<li class="page_item page-item-86865"><a href="https://australianracinggreyhound.com/odds-comparison/western-australia">Next six to jump in Western Australia &#8211; Odds comparison</a></li>
</ul>
</li>
<li class="page_item page-item-64005"><a href="https://australianracinggreyhound.com/paws-of-thunder">Paws of Thunder</a></li>
<li class="page_item page-item-76008"><a href="https://australianracinggreyhound.com/perth-cup">Perth Cup betting</a></li>
<li class="page_item page-item-77700"><a href="https://australianracinggreyhound.com/peter-mosman-classic">Peter Mosman Classic betting</a></li>
<li class="page_item page-item-45715"><a href="https://australianracinggreyhound.com/protected">Protected Content</a></li>
<li class="page_item page-item-75796"><a href="https://australianracinggreyhound.com/queensland-derby">Queensland Derby betting</a></li>
<li class="page_item page-item-75737"><a href="https://australianracinggreyhound.com/queensland-futurity">Queensland Futurity betting</a></li>
<li class="page_item page-item-86889"><a href="https://australianracinggreyhound.com/queensland">Queensland greyhound racing</a></li>
<li class="page_item page-item-5589"><a href="https://australianracinggreyhound.com/pollsarchive">Reader Polls Archive</a></li>
<li class="page_item page-item-45713"><a href="https://australianracinggreyhound.com/register">Register</a></li>
<li class="page_item page-item-77000"><a href="https://australianracinggreyhound.com/richmond-riches">Richmond Riches betting</a></li>
<li class="page_item page-item-86768"><a href="https://australianracinggreyhound.com/rm-meetings-page">RM Meetings Page</a></li>
<li class="page_item page-item-86096"><a href="https://australianracinggreyhound.com/rookie-rebel">Rookie Rebel betting</a></li>
<li class="page_item page-item-77195"><a href="https://australianracinggreyhound.com/sandown-cup">Sandown Cup betting</a></li>
<li class="page_item page-item-76948"><a href="https://australianracinggreyhound.com/sapphire-crown">Sapphire Crown betting</a></li>
<li class="page_item page-item-63748"><a href="https://australianracinggreyhound.com/silver-chief-classic">Silver Chief Classic betting &#038; history</a></li>
<li class="page_item page-item-78460"><a href="https://australianracinggreyhound.com/superstayers">Superstayers betting</a></li>
<li class="page_item page-item-87244"><a href="https://australianracinggreyhound.com/tags">Tags</a></li>
<li class="page_item page-item-87442"><a href="https://australianracinggreyhound.com/tasmania">Tasmanian greyhound racing</a></li>
<li class="page_item page-item-85840"><a href="https://australianracinggreyhound.com/temlee">Temlee betting</a></li>
<li class="page_item page-item-75423"><a href="https://australianracinggreyhound.com/the-ambrosoli">The Ambrosoli betting</a></li>
<li class="page_item page-item-71345"><a href="https://australianracinggreyhound.com/the-meadows">The Meadows</a></li>
<li class="page_item page-item-76703"><a href="https://australianracinggreyhound.com/the-racecallers">The Racecallers</a></li>
<li class="page_item page-item-78448"><a href="https://australianracinggreyhound.com/traralgon-cup-betting">Traralgon Cup betting</a></li>
<li class="page_item page-item-75436"><a href="https://australianracinggreyhound.com/ultra-sense">Ultra Sense betting</a></li>
<li class="page_item page-item-85950"><a href="https://australianracinggreyhound.com/victoria">Victorian greyhound racing</a></li>
<li class="page_item page-item-76990"><a href="https://australianracinggreyhound.com/wa-derby">WA Derby betting</a></li>
<li class="page_item page-item-76304"><a href="https://australianracinggreyhound.com/warrnambool-classic">Warrnambool Classic betting</a></li>
<li class="page_item page-item-76542"><a href="https://australianracinggreyhound.com/warrnambool-cup">Warrnambool Cup betting</a></li>
<li class="page_item page-item-67990"><a href="https://australianracinggreyhound.com/wentworth-park">Wentworth Park</a></li>
<li class="page_item page-item-75627"><a href="https://australianracinggreyhound.com/wentworth-park-gold-cup">Wentworth Park Gold Cup betting</a></li>
<li class="page_item page-item-87425"><a href="https://australianracinggreyhound.com/western-australia">Western Australia greyhound racing</a></li>
<li class="page_item page-item-78896"><a href="https://australianracinggreyhound.com/winter-cup">Winter Cup betting</a></li>
<li class="page_item page-item-85867"><a href="https://australianracinggreyhound.com/zoom-top">Zoom Top betting</a></li>
		</ul>
		</div></aside>
</section>



<footer id="site-footer" role="contentinfo" itemscope="" itemtype="http://schema.org/WPFooter">
    <div id="footer-top">
        <div  class="row">
            <a href="https://australianracinggreyhound.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/02/arg_site_logo.svg" class="custom-logo" alt="Australian greyhound racing news, greyhound betting, greyhound tips, greyhound fields and box draws." itemprop="logo" /></a>                    </div>
    </div>
    <div id="footer-bottom">
        <div  class="row">
            <div id="nav_menu-3" class="small-12 medium-5 half widget columns widget_nav_menu"><h3>We are Australian racing greyhound</h3><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-62821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62821"><a href="https://www.australianracinggreyhound.com/contact/">Contact</a></li>
<li id="menu-item-86709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86709"><a href="https://australianracinggreyhound.com/advertising-on-australian-racing-greyhoundcom">Advertise with us</a></li>
<li id="menu-item-86993" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-86993"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing">Greyhound Racing News</a>
<ul class="sub-menu">
	<li id="menu-item-87095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87095"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/the-greats">The Greats</a></li>
	<li id="menu-item-86994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86994"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/administration">Administration</a></li>
	<li id="menu-item-86995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86995"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/animal-welfare-australian-greyhound-racing">Animal Welfare</a></li>
	<li id="menu-item-86997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86997"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/breeding">Breeding</a></li>
	<li id="menu-item-87002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87002"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/history">Greyhound Racing History</a></li>
	<li id="menu-item-87001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87001"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/greyhound-health-and-nutrition">Greyhound Health And Nutrition</a></li>
	<li id="menu-item-87039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87039"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/greyhound-racing-regulations">Greyhound Racing Regulations</a></li>
	<li id="menu-item-86977" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-86977"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/new-south-wales-greyhound-racing">New South Wales Racing</a></li>
	<li id="menu-item-86978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86978"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/victorian-greyhound-racing">Victorian Racing</a></li>
	<li id="menu-item-87097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87097"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/west-australian-greyhound-racing">West Australian Racing</a></li>
	<li id="menu-item-87089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87089"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/queensland-greyhound-racing">Queensland Racing</a></li>
	<li id="menu-item-87091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87091"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/south-australian-greyhound-racing">South Australian Racing</a></li>
	<li id="menu-item-87093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87093"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/tasmanian-greyhound-racing">Tasmanian Racing</a></li>
	<li id="menu-item-86996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86996"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/australian-capital-territory-greyhound-racing">Australian Capital Territory Racing</a></li>
	<li id="menu-item-87045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87045"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/northern-territory-greyhound-racing">Northern Territory Racing</a></li>
	<li id="menu-item-87092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87092"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/stewards-reports">Stewards Reports</a></li>
	<li id="menu-item-87094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87094"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/the-armchair-steward">The Armchair Steward</a></li>
	<li id="menu-item-87044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87044"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/new-zealand-greyhound-racing">New Zealand Racing</a></li>
	<li id="menu-item-87041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87041"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/irish-greyhound-racing">Irish Greyhound Racing</a></li>
	<li id="menu-item-87040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87040"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/group-listed-greyhound-racing">Group &#038; Listed Greyhound Racing</a>
	<ul class="sub-menu">
		<li id="menu-item-87042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87042"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/listed-greyhound-racing">Listed Racing</a></li>
	</ul>
</li>
	<li id="menu-item-86998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86998"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/coursing-greyhound-racing">Coursing</a></li>
	<li id="menu-item-87087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87087"><a href="https://australianracinggreyhound.com/category/australian-greyhound-sires">Sires</a></li>
	<li id="menu-item-87037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87037"><a href="https://australianracinggreyhound.com/category/greyhound-racing-replays">Greyhound Racing Video Replays</a></li>
	<li id="menu-item-87090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87090"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/replays">Replays</a></li>
	<li id="menu-item-87038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87038"><a href="https://australianracinggreyhound.com/category/official-cfa-bushfire-updates">Official CFA Bushfire Updates</a></li>
</ul>
</li>
<li id="menu-item-86999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86999"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/greyhound-betting-australian-greyhound-racing">Greyhound Betting</a>
<ul class="sub-menu">
	<li id="menu-item-87046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87046"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/greyhound-betting-australian-greyhound-racing/greyhound-racing-tips">Greyhound racing tips</a></li>
</ul>
</li>
<li id="menu-item-86987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86987"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields">Greyhound Race Fields</a>
<ul class="sub-menu">
	<li id="menu-item-87052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87052"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields">New South Wales Fields</a>
	<ul class="sub-menu">
		<li id="menu-item-86985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86985"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields/wentworth-park-fields">Wentworth Park Fields</a></li>
		<li id="menu-item-87017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87017"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields/bathurst-fields">Bathurst Fields</a></li>
		<li id="menu-item-87019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87019"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields/bulli-fields">Bulli Fields</a></li>
		<li id="menu-item-87020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87020"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields/casino-fields">Casino Fields</a></li>
		<li id="menu-item-87025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87025"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields/dapto-fields">Dapto Fields</a></li>
		<li id="menu-item-86984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86984"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields/the-gardens-fields">The Gardens Fields</a></li>
		<li id="menu-item-87026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87026"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields/dubbo-fields">Dubbo Fields</a></li>
		<li id="menu-item-87028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87028"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields/gosford-fields">Gosford Fields</a></li>
		<li id="menu-item-87029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87029"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields/goulburn-fields">Goulburn Fields</a></li>
		<li id="menu-item-87030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87030"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields/grafton-fields">Grafton Fields</a></li>
		<li id="menu-item-87058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87058"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields/lismore-fields">Lismore Fields</a></li>
		<li id="menu-item-87060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87060"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields/maitland-fields">Maitland Fields</a></li>
		<li id="menu-item-87065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87065"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields/nowra-fields">Nowra Fields</a></li>
		<li id="menu-item-87098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87098"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields/richmond-fields">Richmond Fields</a></li>
		<li id="menu-item-87104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87104"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields/wagga-wagga-fields">Wagga Wagga Fields</a></li>
		<li id="menu-item-87056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87056"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields/gunnedah-fields">Gunnedah Fields</a></li>
		<li id="menu-item-87015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87015"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields/appin-fields">Appin Fields</a></li>
		<li id="menu-item-87016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87016"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields/armidale-fields">Armidale Fields</a></li>
		<li id="menu-item-87018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87018"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields/broken-hill-fields">Broken Hill Fields</a></li>
		<li id="menu-item-87022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87022"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields/coonabarabran-fields">Coonabarabran Fields</a></li>
		<li id="menu-item-87023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87023"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields/coonamble-fields">Coonamble Fields</a></li>
		<li id="menu-item-87057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87057"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields/kempsey-fields">Kempsey Fields</a></li>
		<li id="menu-item-87059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87059"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields/lithgow-fields">Lithgow Fields</a></li>
		<li id="menu-item-87066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87066"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields/potts-park-fields">Potts Park Fields</a></li>
		<li id="menu-item-87024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87024"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields/cowra-fields">Cowra Fields</a></li>
		<li id="menu-item-87064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87064"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields/muswellbrook-fields">Muswellbrook Fields</a></li>
		<li id="menu-item-87099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87099"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields/tamworth-fields">Tamworth Fields</a></li>
		<li id="menu-item-87100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87100"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields/taree-fields">Taree Fields</a></li>
		<li id="menu-item-87101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87101"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields/temora-fields">Temora Fields</a></li>
		<li id="menu-item-87105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87105"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields/wauchope-fields">Wauchope Fields</a></li>
		<li id="menu-item-87107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87107"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields/young-fields">Young Fields</a></li>
		<li id="menu-item-87021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87021"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields/cessnock-fields">Cessnock Fields</a></li>
		<li id="menu-item-87103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87103"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields/tweed-heads-fields">Tweed Heads Fields</a></li>
		<li id="menu-item-87027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87027"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields/forbes-fields">Forbes Fields</a></li>
		<li id="menu-item-87061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87061"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields/moree-fields">Moree Fields</a></li>
		<li id="menu-item-87062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87062"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields/moss-vale-fields">Moss Vale Fields</a></li>
		<li id="menu-item-87063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87063"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-south-wales-fields/mudgee-fields">Mudgee Fields</a></li>
	</ul>
</li>
	<li id="menu-item-87121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87121"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/victorian-fields">Victorian Fields</a>
	<ul class="sub-menu">
		<li id="menu-item-86986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86986"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/victorian-fields/sandown-fields">Sandown Fields</a></li>
		<li id="menu-item-87113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87113"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/victorian-fields/the-meadows-fields">The Meadows Fields</a></li>
		<li id="menu-item-87031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87031"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/victorian-fields/ballarat-fields">Ballarat Fields</a></li>
		<li id="menu-item-87032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87032"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/victorian-fields/bendigo-fields">Bendigo Fields</a></li>
		<li id="menu-item-87033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87033"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/victorian-fields/cranbourne-fields">Cranbourne Fields</a></li>
		<li id="menu-item-87034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87034"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/victorian-fields/geelong-fields">Geelong Fields</a></li>
		<li id="menu-item-87075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87075"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/victorian-fields/healesville-fields">Healesville Fields</a></li>
		<li id="menu-item-87076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87076"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/victorian-fields/horsham-fields">Horsham Fields</a></li>
		<li id="menu-item-87110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87110"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/victorian-fields/sale-fields">Sale Fields</a></li>
		<li id="menu-item-87112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87112"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/victorian-fields/shepparton-fields">Shepparton Fields</a></li>
		<li id="menu-item-87114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87114"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/victorian-fields/traralgon-fields">Traralgon Fields</a></li>
		<li id="menu-item-87116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87116"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/victorian-fields/warragul-fields">Warragul Fields</a></li>
		<li id="menu-item-87117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87117"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/victorian-fields/warrnambool-fields">Warrnambool Fields</a></li>
		<li id="menu-item-87115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87115"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/victorian-fields/wangaratta-fields">Wangaratta Fields</a></li>
	</ul>
</li>
	<li id="menu-item-87055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87055"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/queensland-fields">Queensland Fields</a>
	<ul class="sub-menu">
		<li id="menu-item-86979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86979"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/queensland-fields/albion-park-fields">Albion Park Fields</a></li>
		<li id="menu-item-86980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86980"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/queensland-fields/ipswich-fields">Ipswich Fields</a></li>
		<li id="menu-item-87010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87010"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/queensland-fields/capalaba-fields">Capalaba Fields</a></li>
		<li id="menu-item-87009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87009"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/queensland-fields/cairns-fields">Cairns Fields</a></li>
		<li id="menu-item-87008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87008"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/queensland-fields/bundaberg-fields">Bundaberg Fields</a></li>
		<li id="menu-item-87108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87108"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/queensland-fields/rockhampton-fields">Rockhampton Fields</a></li>
		<li id="menu-item-87109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87109"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/queensland-fields/townsville-fields">Townsville Fields</a></li>
		<li id="menu-item-87011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87011"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/queensland-fields/gold-coast-fields">Gold Coast Fields</a></li>
		<li id="menu-item-87080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87080"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/queensland-fields/mackay-fields">Mackay Fields</a></li>
	</ul>
</li>
	<li id="menu-item-87122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87122"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/west-australian-fields">West Australian Fields</a>
	<ul class="sub-menu">
		<li id="menu-item-87035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87035"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/west-australian-fields/cannington-fields">Cannington Fields</a></li>
		<li id="menu-item-86983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86983"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/west-australian-fields/mandurah-fields">Mandurah Fields</a></li>
		<li id="menu-item-87086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87086"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/west-australian-fields/northam-fields">Northam Fields</a></li>
	</ul>
</li>
	<li id="menu-item-87119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87119"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/south-australian-fields">South Australian Fields</a>
	<ul class="sub-menu">
		<li id="menu-item-87012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87012"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/south-australian-fields/angle-park-fields">Angle Park Fields</a></li>
		<li id="menu-item-87014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87014"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/south-australian-fields/gawler-fields">Gawler Fields</a></li>
		<li id="menu-item-87013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87013"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/south-australian-fields/barmera-fields">Barmera Fields</a></li>
		<li id="menu-item-87123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87123"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/south-australian-fields/strathalbyn-fields">Strathalbyn Fields</a></li>
		<li id="menu-item-87082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87082"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/south-australian-fields/mount-gambier-fields">Mount Gambier Fields</a></li>
		<li id="menu-item-87124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87124"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/south-australian-fields/whyalla-fields">Whyalla Fields</a></li>
		<li id="menu-item-87081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87081"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/south-australian-fields/kulpara-fields">Kulpara Fields</a></li>
		<li id="menu-item-87083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87083"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/south-australian-fields/port-augusta-fields">Port Augusta Fields</a></li>
		<li id="menu-item-87084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87084"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/south-australian-fields/port-pirie-fields">Port Pirie Fields</a></li>
	</ul>
</li>
	<li id="menu-item-87120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87120"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/tasmanian-fields">Tasmanian Fields</a>
	<ul class="sub-menu">
		<li id="menu-item-87077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87077"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/tasmanian-fields/hobart-fields">Hobart Fields</a></li>
		<li id="menu-item-87036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87036"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/tasmanian-fields/devonport-fields">Devonport Fields</a></li>
		<li id="menu-item-87078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87078"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/tasmanian-fields/launceston-fields">Launceston Fields</a></li>
	</ul>
</li>
	<li id="menu-item-86988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86988"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/act-fields">ACT Fields</a>
	<ul class="sub-menu">
		<li id="menu-item-86989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86989"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/act-fields/canberra-fields">Canberra Fields</a></li>
	</ul>
</li>
	<li id="menu-item-86990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86990"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/coursing-fields">Coursing Fields</a>
	<ul class="sub-menu">
		<li id="menu-item-86991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86991"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/coursing-fields/benalla-fields-coursing-fields-australian-greyhound-fields">Benalla Fields</a></li>
		<li id="menu-item-86992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86992"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/coursing-fields/charlton-fields-coursing-fields-australian-greyhound-fields">Charlton Fields</a></li>
		<li id="menu-item-87071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87071"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/coursing-fields/healesville-coursing-fields">Healesville Coursing Fields</a></li>
		<li id="menu-item-87072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87072"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/coursing-fields/lang-lang-fields">Lang Lang Fields</a></li>
		<li id="menu-item-87073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87073"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/coursing-fields/longwood-fields-coursing-fields-australian-greyhound-fields">Longwood Fields</a></li>
		<li id="menu-item-87074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87074"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/coursing-fields/melton-fields-coursing-fields-australian-greyhound-fields">Melton Fields</a></li>
		<li id="menu-item-87125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87125"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/coursing-fields/vcc-geelong-fields">VCC Geelong Fields</a></li>
		<li id="menu-item-87127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87127"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/coursing-fields/werribee-fields">Werribee Fields</a></li>
		<li id="menu-item-87126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87126"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/coursing-fields/virginia-fields-coursing-fields-australian-greyhound-fields">Virginia Fields</a></li>
	</ul>
</li>
	<li id="menu-item-87051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87051"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/group-and-listed-racing-fields">Group And Listed Racing Fields</a>
	<ul class="sub-menu">
		<li id="menu-item-87047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87047"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/group-and-listed-racing-fields/group-1-fields">Group 1 Fields</a></li>
		<li id="menu-item-87048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87048"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/group-and-listed-racing-fields/group-2-fields">Group 2 Fields</a></li>
		<li id="menu-item-87049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87049"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/group-and-listed-racing-fields/group-3-fields">Group 3 Fields</a></li>
		<li id="menu-item-87050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87050"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/group-and-listed-racing-fields/listed-black-type-fields">Listed (Black Type) Fields</a></li>
	</ul>
</li>
	<li id="menu-item-87054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87054"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/northern-territory-fields">Northern Territory Fields</a>
	<ul class="sub-menu">
		<li id="menu-item-87128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87128"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/northern-territory-fields/winellie-park-fields">Winellie Park Fields</a></li>
	</ul>
</li>
	<li id="menu-item-87053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87053"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-zealand-fields-australian-greyhound-fields">New Zealand Fields</a>
	<ul class="sub-menu">
		<li id="menu-item-87003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87003"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-zealand-fields-australian-greyhound-fields/addington-christchurch-fields">Addington (Christchurch) Fields</a></li>
		<li id="menu-item-87004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87004"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-zealand-fields-australian-greyhound-fields/ascot-park-invercargill-fields">Ascot Park (Invercargill) Fields</a></li>
		<li id="menu-item-87005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87005"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-zealand-fields-australian-greyhound-fields/cambridge-waikato-fields">Cambridge (Waikato) Fields</a></li>
		<li id="menu-item-87006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87006"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-zealand-fields-australian-greyhound-fields/forbury-park-otago-fields">Forbury Park (Otago) Fields</a></li>
		<li id="menu-item-87067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87067"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-zealand-fields-australian-greyhound-fields/hatrick-wanganui-fields">Hatrick (Wanganui) Fields</a></li>
		<li id="menu-item-87068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87068"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-zealand-fields-australian-greyhound-fields/hutt-park-wellington">Hutt Park (Wellington)</a></li>
		<li id="menu-item-87069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87069"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-zealand-fields-australian-greyhound-fields/manawatu-palmerston-north-fields">Manawatu (Palmerston North) Fields</a></li>
		<li id="menu-item-87070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87070"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-zealand-fields-australian-greyhound-fields/manukau-auckland-fields">Manukau (Auckland) Fields</a></li>
		<li id="menu-item-87118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87118"><a href="https://australianracinggreyhound.com/category/australian-greyhound-fields/new-zealand-fields-australian-greyhound-fields/solway-wairarapa-fields">Solway (Wairarapa) Fields</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div><div id="mc4wp_form_widget-3" class="small-12 medium-7 half widget columns widget_mc4wp_form_widget"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-85724" method="post" data-id="85724" data-name="" ><div class="mc4wp-form-fields"><div class="brmc-newsletter">
  <div >
    <h3 class="small-12">
      <i>Also by Race Media </i>      
    </h3>
    <div class="logo-wrappers">
    <a href="https://bettingsite.com.au" ><img src="/wpress/wp-content/uploads/2017/03/bs_grey.svg"></a>
    <a href="https://horsebetting.com.au"  ><img src="/wpress/wp-content/uploads/2017/03/hb_grey-1.svg"></a>  
    </div>
    
  </div>
  <div >    
    <h3>
      The Get On Club
    </h3>
    <br/>
	<img src="/wpress/wp-content/uploads/2017/03/geton_logo.svg" alt="get-on club" class="geton-logo">	
	<input type="email" name="EMAIL" placeholder="Your email address" required class="email" />  
    <input class="submit" type="submit" value="Sign up" />
    <div class="description">
      The Get On Club is your direct line to latest greyhound and horse racing news, betting tips, odds& bookmajer promotions.
join now and Get on !
    </div>
    </div>
  	
 
</div><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1494158951" /><input type="hidden" name="_mc4wp_form_id" value="85724" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div><div id="text-4" class="small-12 half widget columns widget_text">			<div class="textwidget"><small class="copyright">2017. Copyright Race Media. </small></div>
		</div>
        </div>
    </div>
</footer>



		<script data-cfasync="false" type="text/javascript">


			jQuery(document).ready(function ($) {

				setTimeout(function() {
					_do_ab_check();
				}, 100);

				function _do_ab_check() {
					if (!document.getElementById('mcaslackjs783r8hfda2iu')) {
						console.log('AB detected by JS file');
						_remove_blank_targets();
//					} else if (document.getElementById('mcaslackjs783r8hfda2iu').offsetHeight === 0) {
//						console.log('AB detected by zero height');
//						remove_blank_targets();
					} else {
						console.log('No AB detected');
					}
				}

				function _remove_blank_targets() {
					var ab = {"ab":["william-hill","bet365","guts","sportsbet","william-hill","bet365","guts"]};
					ab = ab['ab'];
					$('a').each(function() {
						var href = $(this).attr("href");
						if (_is_removable(href, ab)) {
							//console.log('YES: ' + href);
							$(this).attr('target', '');
						} else {
							//console.log('NO : ' + href);
						}
					});
				}

				function _is_removable(href, ab) {
					if (typeof href == 'undefined' || href.indexOf('/go/') === -1)
						return false;
					for (var i = 0; i < ab.length; i++) {
						var c = ab[i];
						var cs = '/' + c;
						if (href.indexOf(cs) !== -1)
							return true;
					}
					return false;
				}

			});


		</script>

		<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='rm_sidebar-betting-table-css'  href='https://australianracinggreyhound.com/wpress/wp-content/plugins/rm-data-central/tables/css/table/sidebar-betting.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='dc_tinymce_styles-css'  href='https://australianracinggreyhound.com/wpress/wp-content/plugins/rm-data-central/wordpress/tinymce-plugins/css/dc_tinymce_styles.css?ver=4.7.4' type='text/css' media='all' />
<script src="https://australianracinggreyhound.com/wpress/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20"  type="text/javascript" ></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script src="https://australianracinggreyhound.com/wpress/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7"  type="text/javascript" ></script>
<script type='text/javascript'>
/* <![CDATA[ */
var discourse = {"url":"https:\/\/forum.australianracinggreyhound.com"};
/* ]]> */
</script>
<script src="https://australianracinggreyhound.com/wpress/wp-content/plugins/wp-discourse/js/comments.js?ver=1.3.5"  type="text/javascript" ></script>
<script type='text/javascript'>
/* <![CDATA[ */
var brmc_ajax = {"ajaxurl":"https:\/\/australianracinggreyhound.com\/wpress\/wp-admin\/admin-ajax.php","query_vars":"{\"p\":\"87916\",\"page\":\"\",\"name\":\"dawn-mini-scores-big-win-in-ladies-bracelet-final\",\"category_name\":\"australian-greyhound-racing\\\/new-south-wales-greyhound-racing\"}"};
/* ]]> */
</script>
<script src="https://australianracinggreyhound.com/wpress/wp-content/themes/arg/assets/js/custom.js?ver=4.7.4"  type="text/javascript" ></script>
<script src="https://australianracinggreyhound.com/wpress/wp-includes/js/wp-embed.min.js?ver=4.7.4"  type="text/javascript" ></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script src="https://australianracinggreyhound.com/wpress/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.1"  type="text/javascript" ></script>
<script src="https://australianracinggreyhound.com/wpress/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.1"  type="text/javascript" ></script>
</body>
</html>