<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js">
<head itemscope="" itemtype="http://schema.org/WebSite">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <style class="text/css">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</style>
    <title>NSW GBOTA criticised for the condition of its tracks</title>
<!-- JM Twitter Cards by Julien Maury 8.2 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@greyhoundracing">
<meta name="twitter:site" content="@greyhoundracing">
<meta name="twitter:title" content="Mestrov: I will do what it takes to fix NSW track issues">
<meta name="twitter:description" content="GREYHOUND Racing NSW CEO Tony Mestrov says he will work with the NSW Greyhound Breeders, Owners and Trainers Association (GBOTA) to rectify track issues after another controversial few weeks in NS">
<meta name="twitter:image" content="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/09/Gosford-greys.jpg">
<!-- /JM Twitter Cards by Julien Maury 8.2 -->
		<script type="text/javascript">
		var ajaxurl = 'https://australianracinggreyhound.com/wpress/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />


<meta property="og:title" content="Mestrov: I will do what it takes to fix NSW track issues"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://australianracinggreyhound.com/australian-greyhound-racing/new-south-wales-greyhound-racing/mestrov-i-will-do-what-it-takes-to-fix-nsw-track-issues/90679/"/>
<meta property="og:description" content="Australian greyhound racing news, greyhound betting, greyhound tips, greyhound fields and box draws."/>
<meta property="og:site_name" content="Australian Greyhound Racing News &amp; Betting"/>
<meta property="og:image" content="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/09/Gosford-greys-300x153.jpg"/>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/australianracinggreyhound.com\/wpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://australianracinggreyhound.com/wpress/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://australianracinggreyhound.com/wpress/wp-content/themes/arg/assets/js/loadcss.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://australianracinggreyhound.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://australianracinggreyhound.com/wpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://australianracinggreyhound.com/wpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Elle Gazelle shares a name with the former King of Harold Park' href='https://australianracinggreyhound.com/australian-greyhound-racing/history/elle-gazelle-shares-a-name-with-the-former-king-of-harold-park/90676/' />
<link rel='next' title='Royal Turbo ready to slip into top gear in Christmas Gift' href='https://australianracinggreyhound.com/australian-greyhound-racing/royal-turbo-ready-to-slip-into-top-gear-in-christmas-gift/90682/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://australianracinggreyhound.com/?p=90679' />
<link rel="alternate" type="application/json+oembed" href="https://australianracinggreyhound.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faustralianracinggreyhound.com%2Faustralian-greyhound-racing%2Fnew-south-wales-greyhound-racing%2Fmestrov-i-will-do-what-it-takes-to-fix-nsw-track-issues%2F90679%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://australianracinggreyhound.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faustralianracinggreyhound.com%2Faustralian-greyhound-racing%2Fnew-south-wales-greyhound-racing%2Fmestrov-i-will-do-what-it-takes-to-fix-nsw-track-issues%2F90679%2F&#038;format=xml" />
    <script>
        var dsusc = {
                'ajaxUrl' : 'https://australianracinggreyhound.com/wpress/wp-admin/admin-ajax.php', //url for php file that process ajax request to WP
                'nonce' : 'd3631fba2f',// this is a unique token to prevent form hijacking
                'redirectUrl' : 'https://forum.australianracinggreyhound.com'
        };    
    </script>
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52568422-3', 'auto');
  ga('send', 'pageview');

</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WLKS9Q5');</script>
<!-- End Google Tag Manager -->
	<script>
		var _dc_user_ip = "54.224.77.253";
		var _dc_user_country_code = "US";
		var _dc_user_country_name = "United States";
		var _dc_disable_links = false;
	</script>
<script src='https://australianracinggreyhound.com/wpress/wp-content/plugins/rm-data-central/ab-free/showads.js'></script>	<link rel="canonical" href="https://australianracinggreyhound.com/australian-greyhound-racing/new-south-wales-greyhound-racing/mestrov-i-will-do-what-it-takes-to-fix-nsw-track-issues/90679/" />
	<meta name="description" content="Australian Racing Greyhound speaks to the GBOTA and GRNSW CEO Tony Mestrov about the declining standard of race tracks in NSW after more concerns arise." />
<meta property="og:image" content="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/09/Gosford-greys.jpg" /><meta property="og:title" content="Mestrov: I will do what it takes to fix NSW track issues" /><meta property="og:description" content="Australian Racing Greyhound speaks to the GBOTA and GRNSW CEO Tony Mestrov about the declining standard of race tracks in NSW after more concerns arise." />
	<script type="application/ld+json">
{
	"@context": "http://schema.org",
		"@type": "NewsArticle",
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://australianracinggreyhound.com/australian-greyhound-racing/new-south-wales-greyhound-racing/mestrov-i-will-do-what-it-takes-to-fix-nsw-track-issues/90679/",
      "breadcrumb" : "Australian Greyhound Racing News &amp; Betting > New South Wales Racing  >  Mestrov: I will do what it takes to fix NSW track issues"
    },
    "headline": "Mestrov: I will do what it takes to fix NSW track issues",
    "image": {
      "@type": "ImageObject",
      "url": "https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/09/Gosford-greys.jpg",
      "width": 768,
      "height": 392    },
    "author": {
      "@type": "Person",
      "name": "Katherine Ernst"
    },
    "publisher": {
      "@type": "Organization",
      "name": "Australian Greyhound Racing News &amp; Betting",
      "logo": {
        "@type": "ImageObject",
        "url": "https://australianracinggreyhound.com/wpress/wp-content/themes/arg/assets/images/placeholder.png",
        "width": 179,
        "height": 60
      }
    },
    "datePublished": "2017-12-13 23:30:32",
    "dateModified": "2017-12-13 23:30:32",
    "url": "https://australianracinggreyhound.com/australian-greyhound-racing/new-south-wales-greyhound-racing/mestrov-i-will-do-what-it-takes-to-fix-nsw-track-issues/90679/",
    "thumbnailUrl": "https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/09/Gosford-greys-300x153.jpg",
    "dateCreated": "2017-12-13 23:30:32",
    "articleSection": "New South Wales Racing",
    "creator": "Katherine Ernst",
    "keywords": ["Ellen Harris","featured","GBOTA","Gosford","GRNSW","Maitland","Tony Mestrov","Wentworth Park" ]

    }
</script>

	<link rel="icon" href="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/02/favicon-194x194-32x32.png" sizes="32x32" />
<link rel="icon" href="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/02/favicon-194x194.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/02/favicon-194x194.png" />
<meta name="msapplication-TileImage" content="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/02/favicon-194x194.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
//Need to be removed after css update

table.dc-table {
    width: 100%;
    max-width: 100%
}

table.dc-table thead {
    background: #0a0a0a
}

table.dc-table thead td {
    color: #f1f1f1;
    background: #0a0a0a !important;
    padding: .2rem
}

table.dc-table thead th {
    color: #f1f1f1;
    background: #0a0a0a;
    padding: .2rem
}

table.dc-table td, table.dc-table th {
    font-size: .8rem;
    border-bottom: 1px solid #ccc;
    padding-top: .2rem;
    padding-bottom: .2rem;
    text-align: center;
}

table.dc-table td:nth-child(odd) {
    background: #dedede;
    font-weight: 700;
}
.sidebar-sport-list h4 {
    font-size: 1rem!important;}
.sidebar-sport-list td {   
    width: 25%;
text-align:center!important;
}
#text-5 p{display:none}
.sidebar-sport-list .img-wrapper p ,.sidebar-sport-list .img-wrapper br {
display:none; }
.sidebar-sport-list .img-wrapper img {

    max-width:40px!important;
    max-height:50px!important;
    border-radius: 50%;
    margin: 0.4rem;
}

@media (min-width: 600px) {
.recent-rm-news .news-ul {
margin-right:0;
margin-left:0;
}
.main footer {clear:both;}
 .recent-left {float:left; max-width:50%; margin-right:1rem; }
.recent-right {float:right; margin-left:1rem;max-width:50%; }}		</style>
	</head>
<body id="blog" class="post-template-default single single-post postid-90679 single-format-standard wp-custom-logo" itemscope="" itemtype="http://schema.org/WebPage">
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WLKS9Q5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<header>
    <input class="mobile-menu-button" type="checkbox">
    <div class="top-bar ">
        <div class="row title-bar align-middle">
            <span class="columns large-8">
            <a href="https://australianracinggreyhound.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/02/arg_site_logo.svg" class="custom-logo" alt="Australian greyhound racing news, greyhound betting, greyhound tips, greyhound fields and box draws." itemprop="logo" /></a>                </span>
            <div class="columns large-4 text-right show-for-large"><a href="https://www.facebook.com/GreyhoundsAustralia/" target="_blank" class="social"><img src="/wpress/wp-content/themes/arg/assets/images/facebook_icon.svg" title="facebook"></a><a href="https://twitter.com/GreyhoundRacing" target="_blank" class="social"><img src="/wpress/wp-content/themes/arg/assets/images/twitter_icon.svg" title="twitter"></a><form role="search" method="get" class="search-form" action="https://australianracinggreyhound.com/">
    <label>

<input type="search" class="search-field"
       placeholder="Search …"
       value="" name="s"
       title="Search for:" />

</label>

    <button type="submit" class="search-submit"
           value="" ><i class="fa fa-search" aria-hidden="true"></i> </button>
</form></div>
            <button id="mobile-icon" class="menu-icon hide-for-large" type="button" data-toggle="mobile-menu mobile-icon " ></button>
        </div>
        <!-- menu bar-->
        <!-- search -->
        <!--login-->
    </div>
    <div class="main-navigation show-for-large">
    <nav class="row">
            <ul id="menu-main-menu" class="dropdown menu small-12 menu-bar"><li id="menu-item-86775" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-86775"><a href="https://australianracinggreyhound.com/news/">News</a></li>
<li id="menu-item-86731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86731"><a href="https://australianracinggreyhound.com/tips/">Tips</a></li>
<li id="menu-item-85711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-85711"><a href="https://australianracinggreyhound.com/betting/">Betting</a>
<ul class="sub-menu">
	<li id="menu-item-86606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86606"><a href="https://australianracinggreyhound.com/betting/sites">Bookmakers</a></li>
	<li id="menu-item-86613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86613"><a href="https://australianracinggreyhound.com/betting/types/">Bet Types</a>
	<ul class="sub-menu">
		<li id="menu-item-86938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86938"><a href="#">Betting From</a></li>
	</ul>
</li>
	<li id="menu-item-86605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86605"><a href="https://australianracinggreyhound.com/betting/new-zealand/">New Zealand</a></li>
	<li id="menu-item-86604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86604"><a href="https://australianracinggreyhound.com/betting/united-kingdom/">United Kingdom</a></li>
	<li id="menu-item-86611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86611"><a href="https://australianracinggreyhound.com/betting/china/">China</a>
	<ul class="sub-menu">
		<li id="menu-item-86939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86939"><a href="#">Records:</a></li>
	</ul>
</li>
	<li id="menu-item-86644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86644"><a href="https://australianracinggreyhound.com/prizemoney-record/">Prize Money</a></li>
</ul>
</li>
<li id="menu-item-86840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86840"><a href="https://australianracinggreyhound.com/odds-comparison/">Odds</a>
<ul class="sub-menu">
	<li id="menu-item-86857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86857"><a href="https://australianracinggreyhound.com/odds-comparison/next-six/">Next six</a>
	<ul class="sub-menu">
		<li id="menu-item-86940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86940"><a href="#">By State:</a></li>
	</ul>
</li>
	<li id="menu-item-86902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86902"><a href="#">Australia</a></li>
	<li id="menu-item-86848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86848"><a href="https://australianracinggreyhound.com/odds-comparison/new-south-wales/">NSW</a></li>
	<li id="menu-item-86849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86849"><a href="https://australianracinggreyhound.com/odds-comparison/victoria/">Victoria</a></li>
	<li id="menu-item-86861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86861"><a href="https://australianracinggreyhound.com/odds-comparison/south-australia/">South Australia</a></li>
	<li id="menu-item-86867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86867"><a href="https://australianracinggreyhound.com/odds-comparison/queensland/">Queensland</a></li>
	<li id="menu-item-86869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86869"><a href="https://australianracinggreyhound.com/odds-comparison/western-australia/">Western Australia</a></li>
</ul>
</li>
<li id="menu-item-86609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86609"><a target="_blank" href="https://forum.australianracinggreyhound.com">Forum</a></li>
<li id="menu-item-85719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85719"><a href="https://australianracinggreyhound.com/freebets/">Free Bets</a></li>
<li id="menu-item-86976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86976"><a href="https://australianracinggreyhound.com/group-races/">Group Races</a></li>
<li id="menu-item-85715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85715"><a href="https://australianracinggreyhound.com/fields-hub/">Fields</a></li>
<li id="menu-item-85714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85714"><a href="https://australianracinggreyhound.com/tracks/">Tracks</a></li>
</ul>    </nav>
    </div>

    <div class="mobile-navigation hide-for-large">
        <nav class="row">
            <form role="search" method="get" class="search-form" action="https://australianracinggreyhound.com/">
    <label>

<input type="search" class="search-field"
       placeholder="Search …"
       value="" name="s"
       title="Search for:" />

</label>

    <button type="submit" class="search-submit"
           value="" ><i class="fa fa-search" aria-hidden="true"></i> </button>
</form>            <ul id="menu-mobile" ><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-86775"><a href="https://australianracinggreyhound.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86731"><a href="https://australianracinggreyhound.com/tips/">Tips</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-85711"><a href="https://australianracinggreyhound.com/betting/">Betting</a><i class='fa fa-angle-down'></i><input type='checkbox'>
<ul class="submenu mega menu vertical" data-submenu>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86606"><a href="https://australianracinggreyhound.com/betting/sites">Bookmakers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86613"><a href="https://australianracinggreyhound.com/betting/types/">Bet Types</a>
	<ul class="submenu mega menu vertical" data-submenu>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86938"><a href="#">Betting From</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86605"><a href="https://australianracinggreyhound.com/betting/new-zealand/">New Zealand</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86604"><a href="https://australianracinggreyhound.com/betting/united-kingdom/">United Kingdom</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86611"><a href="https://australianracinggreyhound.com/betting/china/">China</a>
	<ul class="submenu mega menu vertical" data-submenu>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86939"><a href="#">Records:</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86644"><a href="https://australianracinggreyhound.com/prizemoney-record/">Prize Money</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86840"><a href="https://australianracinggreyhound.com/odds-comparison/">Odds</a><i class='fa fa-angle-down'></i><input type='checkbox'>
<ul class="submenu mega menu vertical" data-submenu>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86857"><a href="https://australianracinggreyhound.com/odds-comparison/next-six/">Next six</a>
	<ul class="submenu mega menu vertical" data-submenu>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86940"><a href="#">By State:</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86902"><a href="#">Australia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86848"><a href="https://australianracinggreyhound.com/odds-comparison/new-south-wales/">NSW</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86849"><a href="https://australianracinggreyhound.com/odds-comparison/victoria/">Victoria</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86861"><a href="https://australianracinggreyhound.com/odds-comparison/south-australia/">South Australia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86867"><a href="https://australianracinggreyhound.com/odds-comparison/queensland/">Queensland</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86869"><a href="https://australianracinggreyhound.com/odds-comparison/western-australia/">Western Australia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86609"><a target="_blank" href="https://forum.australianracinggreyhound.com">Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85719"><a href="https://australianracinggreyhound.com/freebets/">Free Bets</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86976"><a href="https://australianracinggreyhound.com/group-races/">Group Races</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85715"><a href="https://australianracinggreyhound.com/fields-hub/">Fields</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85714"><a href="https://australianracinggreyhound.com/tracks/">Tracks</a></li>
</ul>        </nav>
    </div>
</header>

<div class="banner ">
        <div class="row">
            <div class="small-12 text-center">
                <a title="Matched bonus bet up to $502" href="https://australianracinggreyhound.com/go/william-hill/" target="_blank">
                <img src="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/11/wh_arg_banner.svg" alt="" title="wh_arg_banner"class="banner-desktop show-for-large" target="_blank" />                <img src="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/11/wh_arg_mobile_banner.svg" alt="" title="wh_arg_mobile_banner"class="banner-mobile hide-for-large" target="_blank" />                </a>
            </div>
        </div>
    </div>

<section role="main" class="row main" xmlns="http://www.w3.org/1999/html">
    <div class=" small-12 large-8 columns">
        <article>
            <header>
                <h1 class="entry-title">Mestrov: I will do what it takes to fix NSW track issues</h1>
                <div class="entry-meta"><time class="" datetime="2017-12-13T23:30:32+11:00"> Wednesday 13th December 2017  11:30 pm.</time><a href="https://australianracinggreyhound.com/author/kat-ernst/" rel="author" class="fn">Katherine Ernst</a></div>            </header>

            <figure id="attachment_89636" style="max-width: 768px" class="wp-caption aligncenter"><img src="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/09/Gosford-greys.jpg" title="Gosford" alt="" width="768" height="392" class="size-full wp-image-89636" srcset="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/09/Gosford-greys.jpg 768w, https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/09/Gosford-greys-300x153.jpg 300w, https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/09/Gosford-greys-69x35.jpg 69w" sizes="(max-width: 768px) 100vw, 768px" /><figcaption class="wp-caption-text">Gosford greyhounds are part of another fiasco. PIC: Gosford Greyhounds Facebook.</figcaption></figure>
<p><a title="Exclusive chat with Tony Mestrov" href="https://australianracinggreyhound.com/australian-greyhound-racing/new-south-wales-greyhound-racing/args-exclusive-qa-session-with-new-grnsw-ceo-tony-mestrov/90190/" rel="noopener" target="_blank">GREYHOUND Racing NSW CEO Tony Mestrov</a> says he will work with the NSW Greyhound Breeders, Owners and Trainers Association (GBOTA) to rectify track issues after another controversial few weeks in NSW greyhound racing.</p>
<p>GRNSW, after consulting with track staff and GBOTA, <a title="Maitland greyhound racing news" href="https://australianracinggreyhound.com/?s=maitland">called its November 30 meeting at Maitland</a> off with only a few hours notice, with the controlling body making the deci-sion known to the public via a media release. </p>
<p>“Despite knowing of the problems in advance of today’s race meeting, the club failed to amend their track preparation efforts and place more water onto the track via the club’s water cart,” it read.</p>
<p>The issues facing GBOTA doubled on Summer Cup final night on Saturday at Wentworth Park when GRNSW Stewards declared it was below par with it requiring remedial works to be carried out hours before the first race.</p>
<p><em>Australian Racing Greyhound</em> can also reveal a third GBOTA-run track, Gosford, has its surface under the microscope with blue metal and stones working their way through the loam surface and under greyhounds’ feet. </p>
<p>It’s the <a title="Participants growing tired with Gosford problems" href="https://australianracinggreyhound.com/australian-greyhound-racing/late-abandonment-at-gosford-due-to-inconsistent-track/89556/">same problem that saw the club closed to racing for three months earlier this year</a>. </p>
<p>Mestrov, who only began his stint as the new boss of GRNSW on November 20, said the issues facing the tracks were being thoroughly investigated, but admitted it was concerning when entire meetings were being cancelled because of track issues. </p>
<p>“We are aware of the concerns and GRNSW has had contact with the GBOTA to work through the issues,” he said. </p>
<p>“When meetings don’t go ahead or there are track issues it is a concern. </p>
<p>“I don’t think it’s at the stage where we need to put them on notice, but we do need to have conversations to avoid track issues and having meetings called off – questions do need to be asked.”</p>
<p>At 4pm prior to Saturday’s meeting at Wentworth Park, which featured the Group 3 Summer Cup final and four heats of the Group 3 Christmas Gift, stewards inspected the track and deemed the surface at NSW’s premier venue to be “uneven” and “bumpy”. </p>
<p>Track staff then consulted with GRNSW and the decision was made to shallow harrow the track in order to “level it off”. </p>
<p>Although some nippy times were recorded throughout the night, participants were quick to voice their concerns after several leaders — including champion greyhound Fanta Bale — seemed to be disadvantaged and were run down as the track appeared to favour stronger dogs coming from just behind the pace. </p>
<p>Additionally, two top-class grey-hounds fractured their hocks on Saturday night.  </p>
<p>NSW GBOTA Operations Manager Ellen Harris said the organisation could not conclusively say the issues with the track did not contribute to Saturday’s injuries, but explained the track was deemed safe for racing by GRNSW. </p>
<p>“[Harrowing the track] was very public and it arose some reservations with some people,” she said. </p>
<p>“Stewards deemed the track safe and within the parameters of the set standards. Unfortunately, we had two hock injuries and it is my understand-ing that one of those greyhounds is now deceased. </p>
<p>“That is something we don’t want and GRNSW will go through and review the contributing factors which led to those injuries.  </p>
<p>“I understand the frustration of participants – I share the frustration as well – because we should be able to say hand on heart that the track was not a contributing factor.”</p>
<p><a href="/go/topbetta/" rel="noopener" target="_blank"><img src="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/11/TBsite_Banner_Dep50Get150_GHR_GreyDEP.jpg" title="Get bonus bets with TopBetta" alt="" width="1170" height="120" class="aligncenter size-full wp-image-90376" srcset="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/11/TBsite_Banner_Dep50Get150_GHR_GreyDEP.jpg 1170w, https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/11/TBsite_Banner_Dep50Get150_GHR_GreyDEP-300x31.jpg 300w, https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/11/TBsite_Banner_Dep50Get150_GHR_GreyDEP-768x79.jpg 768w, https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/11/TBsite_Banner_Dep50Get150_GHR_GreyDEP-1024x105.jpg 1024w, https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/11/TBsite_Banner_Dep50Get150_GHR_GreyDEP-190x19.jpg 190w" sizes="(max-width: 1170px) 100vw, 1170px" /></a></p>
<p>Harris explained the Maitland situation came about because the main bore, which provides water for the track, blew up on the Tuesday prior, with a new pump required to be custom made and delivered from South Australia. </p>
<p>The track was then watered using a secondary bore, however track staff were unable to get enough water onto the surface due to the location of the second bore and the slower rate it took to fill the water cart. </p>
<p>“The issue arose on Thursday due to the heat and wind meaning the work undertaken to water the track couldn’t keep up with the evaporation rate.”</p>
<p>The latest controversies continued a horror run for the GBOTA with surface issues at Gosford culling meetings earlier in the year and flooding in the Northern Rivers region preventing racing at Lismore for several weeks. </p>
<p>Harris said aged infrastructure at many tracks has contributed to a range of problems over the past year and believes the issues are not limited to just GBOTA tracks. </p>
<p>In total in NSW there are 33 tracks with eight of them managed by GBOTA. Over the last year, 19 meetings (not including tracks closed for long periods because of maintenance issues) have been cancelled. </p>
<p>Fourteen of these meetings were at the tracks managed by GBOTA. </p>
<p>“There is heavy criticism at the moment that it seems to be just the Association tracks, but there have been a range of venues in the last six-12 months which have had issues,” Harris said.  </p>
<p>“That’s no excuse and it’s important that we do get it right, but these issues aren’t limited to just the GBOTA.”</p>
<p>Harris said her team is feeling the heat from participants and is aware higher standards are now required when it comes to preparing tracks and has vowed they are committed to overcoming its recent issues. </p>
<p>“There are questions being asked about our capabilities preparing tracks and that has been upsetting because we do take pride in what we do and we genuinely want to provide the best possible racing for participants,” she said.  </p>
<p>“People don’t realise how much is involved in a lot of aspects of our industry.  </p>
<p>“I have spoken to the tracks regard-ing what needs to be done to prevent these situations from reoccurring and nothing is off the table from our perspective.”</p>
<p>The revelation track issues have returned at Gosford is particularly frustrating for GRNSW after expensive and time consuming remedial works were done between March and May of this year. </p>
<p>Harris confirmed “blue metal” is <a title="Gosford abandoned" href="https://australianracinggreyhound.com/australian-greyhound-racing/late-abandonment-at-gosford-due-to-inconsistent-track/89556/">working its way to the surface of the track</a> and that both the GBOTA and GRNSW are aware of the issue.</p>
<p>“It is an issue GRNSW and Assoc (GBOTA) are aware of and current advice is to closely monitor, be very diligent about removal every day (sic),” Harris said in a text message.</p>
<p><em>Australian Racing Greyhound</em> understands Gosford GBOTA staff are being instructed to walk the track daily, removing any debris on the surface. </p>
<p>The question being posed by many participants who frequent the Gosford track, is what was used in the prior remedial work as the base of the track? </p>
<p>If NSW participants on the Central Coast are getting a case of déjà vu this sentence from a GRNSW press release on March 14, 2017, might ring some bells. </p>
<p>“GRNSW and the NSW GBOTA are working on remedial solutions to ensure racing can resume at Gosford as soon as possible,” it read. Gosford greyhounds did not race again until May 23, 2017 with 10 lost meetings.</p>

            <footer>

                
                <div class="text-center row next-prev-links">
                    <div class="columns small-6">
                        <i class="fa fa-arrow-circle-left" aria-hidden="true"></i> &nbsp; <a href="https://australianracinggreyhound.com/australian-greyhound-racing/new-south-wales-greyhound-racing/scott-keeping-causes-a-boilover-in-group-3-summer-cup/90655/" rel="prev">Previous in category</a>                    </div>
                    <div class="columns small-6">
                         &nbsp; <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
                    </div>
                </div>
            </footer>
            <div class="dc-social row"><a  target="_blank"  href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Faustralianracinggreyhound.com%2Faustralian-greyhound-racing%2Fnew-south-wales-greyhound-racing%2Fmestrov-i-will-do-what-it-takes-to-fix-nsw-track-issues%2F90679%2F&title=Mestrov%3A+I+will+do+what+it+takes+to+fix+NSW+track+issues" class="small-6 columns facebook-button"><i class="fa fa-facebook" aria-hidden="true"></i> Share On Facebook</a><a  href="http://twitter.com/intent/tweet?status=Mestrov%3A+I+will+do+what+it+takes+to+fix+NSW+track+issues+https%3A%2F%2Faustralianracinggreyhound.com%2Faustralian-greyhound-racing%2Fnew-south-wales-greyhound-racing%2Fmestrov-i-will-do-what-it-takes-to-fix-nsw-track-issues%2F90679%2F" class="small-6 columns twitter-button" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i> Share On Twitter</a></div>            
    <!-- Add your code here. This example wraps the template in the `.my-wrapper` div -->
    <div class="dc-no-comments">
        <div class="dc-c-content">		<div id="comments" class="comments-area">
			<div class="respond comment-respond">
				<h3 id="reply-title" class="comment-reply-title">
					Got Feedback? Join the Discussion.					<a href="https://forum.australianracinggreyhound.com/t/mestrov-i-will-do-what-it-takes-to-fix-nsw-track-issues/994">
						Click Here to Join the Discussion
					</a></h3>
			</div><!-- #respond -->
		</div>
		</div>
    </div><!-- /.my-wrapper -->

                            </article>
            </div>
    <aside class=" small-12 large-4 columns">  <div id="text-5" class=" half widget widget_text"><h3>Best bookmakers</h3>			<div class="textwidget">
<!-- Table view: sidebar-bp -->

<table class="sidebar-sport-list">

	
		<tr class="item">
                    <script type="application/ld+json">
            {
              "@context": "http://schema.org/",
              "@type": "Offer",
              "name": "Play at William Hill - 100% up to $502",
              "image": "https://australianracinggreyhound.com/data-central/images/casinos/sport-logo/williamhillaussport.png",
              "description": "Open up a new account and WilliamHill will match your first deposit, up to $502. This is the best deal on the market.",
              "url" : "https://australianracinggreyhound.com/go/william-hill/",
              "aggregateRating": {
                "@type": "AggregateRating",
                "worstRating" : 0,
                "bestRating" : 10,
                "ratingValue": "8.5",
                "ratingCount": "130"
              }
            }
            </script>
        			<td class=" img-wrapper">
				<a href="https://australianracinggreyhound.com/betting/sites/william-hill/"
				   title="William Hill review"
				   >
					<img alt='William Hill'
					     title='Play at William Hill'
					     src='https://australianracinggreyhound.com/data-central/images/casinos/hb-logo/williamhillaussport.jpg'>

				</a>
			</td>
			<td class="title"><h4>William Hill</h4></td>
			<td class=" bonus">$502</td>


			<td class="button-wrapper">
				<a href="https://australianracinggreyhound.com/go/william-hill/"
				   class="call-to-action"
				   title="Claim bonus at William Hill"
				   target="_blank">Bet </a></td>
		</tr>

		
		<tr class="item">
                    <script type="application/ld+json">
            {
              "@context": "http://schema.org/",
              "@type": "Offer",
              "name": "Play at Ladbrokes - 100% up to $250",
              "image": "https://australianracinggreyhound.com/data-central/images/casinos/sport-logo/ladbrokesaustraliasport.png",
              "description": "Deposit up to $250 and Ladbrokes will match it",
              "url" : "https://australianracinggreyhound.com/go/ladbrokes/",
              "aggregateRating": {
                "@type": "AggregateRating",
                "worstRating" : 0,
                "bestRating" : 10,
                "ratingValue": "8",
                "ratingCount": "29"
              }
            }
            </script>
        			<td class=" img-wrapper">
				<a href="https://australianracinggreyhound.com/betting/sites/ladbrokes/"
				   title="Ladbrokes review"
				   >
					<img alt='Ladbrokes'
					     title='Play at Ladbrokes'
					     src='https://australianracinggreyhound.com/data-central/images/casinos/hb-logo/ladbrokesaustraliasport.jpg'>

				</a>
			</td>
			<td class="title"><h4>Ladbrokes</h4></td>
			<td class=" bonus">$500</td>


			<td class="button-wrapper">
				<a href="https://australianracinggreyhound.com/go/ladbrokes/"
				   class="call-to-action"
				   title="Claim bonus at Ladbrokes"
				   target="_blank">Bet </a></td>
		</tr>

		
		<tr class="item">
                    <script type="application/ld+json">
            {
              "@context": "http://schema.org/",
              "@type": "Offer",
              "name": "Play at PalmerBet - 100% up to $250",
              "image": "https://australianracinggreyhound.com/data-central/images/casinos/sport-logo/palmerbetsport.png",
              "description": "PalmerBet rewards new members with $250 matched deposit. Begin your run at Bet365 by doubling your betting amount.",
              "url" : "https://australianracinggreyhound.com/go/palmerbet/",
              "aggregateRating": {
                "@type": "AggregateRating",
                "worstRating" : 0,
                "bestRating" : 10,
                "ratingValue": "8.5",
                "ratingCount": "66"
              }
            }
            </script>
        			<td class=" img-wrapper">
				<a href="https://australianracinggreyhound.com/betting/sites/palmerbet/"
				   title="PalmerBet review"
				   >
					<img alt='PalmerBet'
					     title='Play at PalmerBet'
					     src='https://australianracinggreyhound.com/data-central/images/casinos/hb-logo/palmerbetsport.jpg'>

				</a>
			</td>
			<td class="title"><h4>PalmerBet</h4></td>
			<td class=" bonus">$250</td>


			<td class="button-wrapper">
				<a href="https://australianracinggreyhound.com/go/palmerbet/"
				   class="call-to-action"
				   title="Claim bonus at PalmerBet"
				   target="_blank">Bet </a></td>
		</tr>

		
		<tr class="item">
                    <script type="application/ld+json">
            {
              "@context": "http://schema.org/",
              "@type": "Offer",
              "name": "Play at Sportsbet - 100% up to $501",
              "image": "https://australianracinggreyhound.com/data-central/images/casinos/sport-logo/sportsbetsport.png",
              "description": "Sign up with Sportsbet and your first deposit will be matched, up to $501. You can double your first series of bets for free.",
              "url" : "https://australianracinggreyhound.com/go/sportsbet/",
              "aggregateRating": {
                "@type": "AggregateRating",
                "worstRating" : 0,
                "bestRating" : 10,
                "ratingValue": "9.5",
                "ratingCount": "19"
              }
            }
            </script>
        			<td class=" img-wrapper">
				<a href="https://australianracinggreyhound.com/betting/sites/sportsbet/"
				   title="Sportsbet review"
				   >
					<img alt='Sportsbet'
					     title='Play at Sportsbet'
					     src='https://australianracinggreyhound.com/data-central/images/casinos/hb-logo/sportsbetsport.jpg'>

				</a>
			</td>
			<td class="title"><h4>Sportsbet</h4></td>
			<td class=" bonus">$501</td>


			<td class="button-wrapper">
				<a href="https://australianracinggreyhound.com/go/sportsbet/"
				   class="call-to-action"
				   title="Claim bonus at Sportsbet"
				   target="_blank">Bet </a></td>
		</tr>

		
		<tr class="item">
                    <script type="application/ld+json">
            {
              "@context": "http://schema.org/",
              "@type": "Offer",
              "name": "Bet now at Unibet - Deposit $20, get $80",
              "image": "https://australianracinggreyhound.com/data-central/images/casinos/sport-logo/unibetsport.png",
              "description": "Make a first deposit of $20 and receive $80 in bonus.",
              "url" : "https://australianracinggreyhound.com/go/unibet/",
              "aggregateRating": {
                "@type": "AggregateRating",
                "worstRating" : 0,
                "bestRating" : 10,
                "ratingValue": "8",
                "ratingCount": "17"
              }
            }
            </script>
        			<td class=" img-wrapper">
				<a href="https://australianracinggreyhound.com/betting/sites/unibet/"
				   title="UniBet review"
				   >
					<img alt='Unibet is part of the Kindred Group'
					     title='Bet now at Unibet'
					     src='https://australianracinggreyhound.com/data-central/images/casinos/hb-logo/unibetsport.jpg'>

				</a>
			</td>
			<td class="title"><h4>UniBet</h4></td>
			<td class=" bonus">$$80</td>


			<td class="button-wrapper">
				<a href="https://australianracinggreyhound.com/go/unibet/"
				   class="call-to-action"
				   title="Claim bonus at UniBet"
				   target="_blank">Bet </a></td>
		</tr>

		
		<tr class="item">
                    <script type="application/ld+json">
            {
              "@context": "http://schema.org/",
              "@type": "Offer",
              "name": "Play at Neds - 100% up to $500",
              "image": "https://australianracinggreyhound.com/data-central/images/casinos/sport-logo/nedssport.png",
              "description": "Neds gives new punters up to $500 in bonus bets at 100%",
              "url" : "https://australianracinggreyhound.com/go/neds/",
              "aggregateRating": {
                "@type": "AggregateRating",
                "worstRating" : 0,
                "bestRating" : 10,
                "ratingValue": "9",
                "ratingCount": "78"
              }
            }
            </script>
        			<td class=" img-wrapper">
				<a href="https://australianracinggreyhound.com/betting/sites/neds/"
				   title="Neds review"
				   >
					<img alt='Neds'
					     title='Play at Neds'
					     src='https://australianracinggreyhound.com/data-central/images/casinos/hb-logo/nedssport.jpg'>

				</a>
			</td>
			<td class="title"><h4>Neds</h4></td>
			<td class=" bonus">$500</td>


			<td class="button-wrapper">
				<a href="https://australianracinggreyhound.com/go/neds/"
				   class="call-to-action"
				   title="Claim bonus at Neds"
				   target="_blank">Bet </a></td>
		</tr>

		
		<tr class="item">
                    <script type="application/ld+json">
            {
              "@context": "http://schema.org/",
              "@type": "Offer",
              "name": "Play at Topbetta - 300% up to $150",
              "image": "https://australianracinggreyhound.com/data-central/images/casinos/sport-logo/topbettasport.png",
              "description": "Deposit $50 and receive a 300% deposit bonus, up the value of $150.",
              "url" : "https://australianracinggreyhound.com/go/topbetta/",
              "aggregateRating": {
                "@type": "AggregateRating",
                "worstRating" : 0,
                "bestRating" : 10,
                "ratingValue": "9",
                "ratingCount": "23"
              }
            }
            </script>
        			<td class=" img-wrapper">
				<a href="https://australianracinggreyhound.com/betting/sites/topbetta/"
				   title="Topbetta review"
				   >
					<img alt='Topbetta'
					     title='Play at Topbetta'
					     src='https://australianracinggreyhound.com/data-central/images/casinos/hb-logo/topbettasport.jpg'>

				</a>
			</td>
			<td class="title"><h4>Topbetta</h4></td>
			<td class=" bonus">$150</td>


			<td class="button-wrapper">
				<a href="https://australianracinggreyhound.com/go/topbetta/"
				   class="call-to-action"
				   title="Claim bonus at Topbetta"
				   target="_blank">Bet </a></td>
		</tr>

		
		<tr class="item">
                    <script type="application/ld+json">
            {
              "@context": "http://schema.org/",
              "@type": "Offer",
              "name": "Play at Crownbet - 300% up to $300",
              "image": "https://australianracinggreyhound.com/data-central/images/casinos/sport-logo/crownbetsport.png",
              "description": "Deposit $100, bet with $300",
              "url" : "https://australianracinggreyhound.com/go/crownbet/",
              "aggregateRating": {
                "@type": "AggregateRating",
                "worstRating" : 0,
                "bestRating" : 10,
                "ratingValue": "9",
                "ratingCount": "72"
              }
            }
            </script>
        			<td class=" img-wrapper">
				<a href="https://australianracinggreyhound.com/betting/sites/crownbet/"
				   title="Crownbet review"
				   >
					<img alt='Crownbet'
					     title='Play at Crownbet'
					     src='https://australianracinggreyhound.com/data-central/images/casinos/hb-logo/crownbetsport.jpg'>

				</a>
			</td>
			<td class="title"><h4>Crownbet</h4></td>
			<td class=" bonus">$300</td>


			<td class="button-wrapper">
				<a href="https://australianracinggreyhound.com/go/crownbet/"
				   class="call-to-action"
				   title="Claim bonus at Crownbet"
				   target="_blank">Bet </a></td>
		</tr>

		
		<tr class="item">
                    <script type="application/ld+json">
            {
              "@context": "http://schema.org/",
              "@type": "Offer",
              "name": "Play at Luxbet - Deposit $50, get $150",
              "image": "https://australianracinggreyhound.com/data-central/images/casinos/sport-logo/luxbetsport.png",
              "description": "Deposit $50 and receive $200 in bonus bets.",
              "url" : "https://australianracinggreyhound.com/go/luxbet/",
              "aggregateRating": {
                "@type": "AggregateRating",
                "worstRating" : 0,
                "bestRating" : 10,
                "ratingValue": "8.5",
                "ratingCount": "147"
              }
            }
            </script>
        			<td class=" img-wrapper">
				<a href="https://australianracinggreyhound.com/betting/sites/luxbet/"
				   title="Luxbet review"
				   >
					<img alt='Luxbet'
					     title='Play at Luxbet'
					     src='https://australianracinggreyhound.com/data-central/images/casinos/hb-logo/luxbetsport.jpg'>

				</a>
			</td>
			<td class="title"><h4>Luxbet</h4></td>
			<td class=" bonus">$150</td>


			<td class="button-wrapper">
				<a href="https://australianracinggreyhound.com/go/luxbet/"
				   class="call-to-action"
				   title="Claim bonus at Luxbet"
				   target="_blank">Bet </a></td>
		</tr>

		
</table>
</div>
		</div><div id="custom_html-3" class="widget_text  half widget widget_custom_html"><div class="textwidget custom-html-widget"><center>
<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.1
  *
  */-->

<ins data-revive-zoneid="1" data-revive-id="d3ca11cbe9494f67493257b13a362db2"></ins>
<script async src="//hqmedia.com.au/adserver/www/delivery/asyncjs.php"></script>
</center></div></div><div id="rm_odds_next6_widget_simple-2" class=" half widget widget_rm_odds_next6_widget_simple"><h3>Next 6 Races</h3><br />
<b>Warning</b>:  uasort() expects parameter 1 to be array, object given in <b>/home/australianracinggreyhound/public_html/wpress/wp-content/plugins/Odds-Compare/Controller/page-embed.php</b> on line <b>139</b><br />
<br />
<b>Notice</b>:  Undefined property: stdClass::$Event in <b>/home/australianracinggreyhound/public_html/wpress/wp-content/plugins/Odds-Compare/Controller/page-embed.php</b> on line <b>144</b><br />
<br />
<b>Notice</b>:  Trying to get property of non-object in <b>/home/australianracinggreyhound/public_html/wpress/wp-content/plugins/Odds-Compare/Controller/page-embed.php</b> on line <b>144</b><br />
<br />
<b>Notice</b>:  Undefined property: stdClass::$Event in <b>/home/australianracinggreyhound/public_html/wpress/wp-content/plugins/Odds-Compare/Controller/page-embed.php</b> on line <b>150</b><br />
<br />
<b>Notice</b>:  Trying to get property of non-object in <b>/home/australianracinggreyhound/public_html/wpress/wp-content/plugins/Odds-Compare/Controller/page-embed.php</b> on line <b>150</b><br />
<br />
<b>Notice</b>:  Undefined property: stdClass::$Venue in <b>/home/australianracinggreyhound/public_html/wpress/wp-content/plugins/Odds-Compare/Controller/page-embed.php</b> on line <b>150</b><br />
<br />
<b>Notice</b>:  Undefined property: stdClass::$Event in <b>/home/australianracinggreyhound/public_html/wpress/wp-content/plugins/Odds-Compare/Controller/page-embed.php</b> on line <b>150</b><br />
<br />
<b>Notice</b>:  Trying to get property of non-object in <b>/home/australianracinggreyhound/public_html/wpress/wp-content/plugins/Odds-Compare/Controller/page-embed.php</b> on line <b>150</b><br />
<style>ul.race-list {margin-top:0;}
ul.race-list li {overflow: hidden; box-sizing: border-box; border-bottom:1px solid #e8e8e8;background:#fff; list-style: none;}
ul.race-list li a { color:#424242; text-decoration: none; font-size: 13px;  padding: 12px 14px 12px 12px;}
ul.race-list li {overflow: hidden; }
ul.race-list li .title {float:left; font-weight:bold;    text-transform: capitalize;}
ul.race-list li .time {float:right; color:#ffa128; font-size:12px; font-weight:bold;}
ul.race-list li .number {font-weight:normal; color:#599360;}</style><ul class="race-list"><li><a class="title" href="/odds-comparison/#tag_event_">  &nbsp;&nbsp;&nbsp;<span class="number">Race </span></a> <div  class="when"><span class="time">m</span></div></li></ul></div><div id="text-2" class="widget widget_text">			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/GreyhoundRacing" data-widget-id="619528262654513152">Tweets by @GreyhoundRacing</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div id="pages-4" class=" half widget widget_pages"><h3>Pages</h3>		<ul>
			<li class="page_item page-item-77959"><a href="https://australianracinggreyhound.com/albion-park-gold-cup/">Albion Park Gold Cup</a></li>
<li class="page_item page-item-75402"><a href="https://australianracinggreyhound.com/association-cup/">Association Cup betting</a></li>
<li class="page_item page-item-86454"><a href="https://australianracinggreyhound.com/australian-cup/">Australian Cup</a></li>
<li class="page_item page-item-36846"><a href="https://australianracinggreyhound.com/australian-greyhound-track-interference-statistics/">Australian Greyhound Track Interference Statistics</a></li>
<li class="page_item page-item-60331 page_item_has_children"><a href="https://australianracinggreyhound.com/betting/">Betting on greyhound racing</a>
<ul class='children'>
	<li class="page_item page-item-61988"><a href="https://australianracinggreyhound.com/betting/apps/">Best mobile betting apps</a></li>
	<li class="page_item page-item-60329 page_item_has_children"><a href="https://australianracinggreyhound.com/betting/sites/">Best online betting sites</a>
	<ul class='children'>
		<li class="page_item page-item-60717"><a href="https://australianracinggreyhound.com/betting/sites/bet365/">Bet365 bookmaker review</a></li>
		<li class="page_item page-item-67285"><a href="https://australianracinggreyhound.com/betting/sites/bodog88/">Bodog88 greyhound &#038; racing review</a></li>
		<li class="page_item page-item-62445"><a href="https://australianracinggreyhound.com/betting/sites/crownbet/">Crownbet review</a></li>
		<li class="page_item page-item-87800"><a href="https://australianracinggreyhound.com/betting/sites/ladbrokes/">Ladbrokes bookmaker review</a></li>
		<li class="page_item page-item-61219"><a href="https://australianracinggreyhound.com/betting/sites/luxbet/">Luxbet review</a></li>
		<li class="page_item page-item-89909"><a href="https://australianracinggreyhound.com/betting/sites/neds/">Neds bookmaker review</a></li>
		<li class="page_item page-item-86753"><a href="https://australianracinggreyhound.com/betting/sites/palmerbet/">Palmerbet bookmaker review</a></li>
		<li class="page_item page-item-60557"><a href="https://australianracinggreyhound.com/betting/sites/sportsbet/">Sportsbet Review</a></li>
		<li class="page_item page-item-87725"><a href="https://australianracinggreyhound.com/betting/sites/topbetta/">TopBetta bookmaker review</a></li>
		<li class="page_item page-item-88149"><a href="https://australianracinggreyhound.com/betting/sites/unibet/">Unibet bookmaker review</a></li>
		<li class="page_item page-item-60522"><a href="https://australianracinggreyhound.com/betting/sites/william-hill/">William Hill bookmaker review</a></li>
	</ul>
</li>
	<li class="page_item page-item-68370"><a href="https://australianracinggreyhound.com/betting/best-strategy/">Best strategy for greyhound betting</a></li>
	<li class="page_item page-item-60646 page_item_has_children"><a href="https://australianracinggreyhound.com/betting/types/">Greyhound racing bet types</a>
	<ul class='children'>
		<li class="page_item page-item-64929"><a href="https://australianracinggreyhound.com/betting/types/quaddie/">Greyhound racing quaddie bets</a></li>
		<li class="page_item page-item-64831"><a href="https://australianracinggreyhound.com/betting/types/trifecta/">Greyhound racing trifecta bets</a></li>
		<li class="page_item page-item-64761"><a href="https://australianracinggreyhound.com/betting/types/win-bet/">Greyhound racing win bets</a></li>
		<li class="page_item page-item-65034"><a href="https://australianracinggreyhound.com/betting/types/multi-bets/">Multi bets in sport &#038; greyhound racing</a></li>
		<li class="page_item page-item-64890"><a href="https://australianracinggreyhound.com/betting/types/quinella-exacta/">Quinella and Exacta bets</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-62803"><a href="https://australianracinggreyhound.com/group-1/">Betting on group 1 greyhound races</a></li>
<li class="page_item page-item-63096"><a href="https://australianracinggreyhound.com/group-2/">Betting on group 2 greyhound races</a></li>
<li class="page_item page-item-63709"><a href="https://australianracinggreyhound.com/group-3/">Betting on Group 3 greyhound races</a></li>
<li class="page_item page-item-76620"><a href="https://australianracinggreyhound.com/bill-collins-memorial-speed-star/">Bill Collins Memorial (Speed Star) betting</a></li>
<li class="page_item page-item-81049"><a href="https://australianracinggreyhound.com/black-top-betting/">Black Top betting</a></li>
<li class="page_item page-item-90263"><a href="https://australianracinggreyhound.com/bold-trease/">Bold Trease betting</a></li>
<li class="page_item page-item-84000"><a href="https://australianracinggreyhound.com/brisbane-cup/">Brisbane Cup betting</a></li>
<li class="page_item page-item-65911 page_item_has_children"><a href="https://australianracinggreyhound.com/bookmaker-deposit-options/">Deposit options at Australian bookmakers</a>
<ul class='children'>
	<li class="page_item page-item-89104"><a href="https://australianracinggreyhound.com/bookmaker-deposit-options/no-credit-or-debit-card/">How to bet on racing without credit or debit card</a></li>
</ul>
</li>
<li class="page_item page-item-78432"><a href="https://australianracinggreyhound.com/flying-amy-classic/">Flying Amy Classic</a></li>
<li class="page_item page-item-43359"><a href="https://australianracinggreyhound.com/freebets/">Freebets Australia</a></li>
<li class="page_item page-item-76014"><a href="https://australianracinggreyhound.com/galaxy/">Galaxy betting</a></li>
<li class="page_item page-item-63377"><a href="https://australianracinggreyhound.com/golden-easter-egg/">Golden Easter Egg betting 2018</a></li>
<li class="page_item page-item-32619"><a href="https://australianracinggreyhound.com/prizemoney-record/">Greyhound Prize Money Records</a></li>
<li class="page_item page-item-86639"><a href="https://australianracinggreyhound.com/fields-hub/">Greyhound Racing Fields</a></li>
<li class="page_item page-item-37205"><a href="https://australianracinggreyhound.com/greyhound-racing-positive-swab-drug-classifications/">Greyhound Racing Positive Swab Drug Classifications</a></li>
<li class="page_item page-item-76950"><a href="https://australianracinggreyhound.com/harrison-dawson/">Harrison-Dawson betting</a></li>
<li class="page_item page-item-84238"><a href="https://australianracinggreyhound.com/hobart-thousand/">Hobart Thousand betting</a></li>
<li class="page_item page-item-77961"><a href="https://australianracinggreyhound.com/horsham-cup/">Horsham Cup betting</a></li>
<li class="page_item page-item-77192"><a href="https://australianracinggreyhound.com/howard-ashton/">Howard Ashton betting</a></li>
<li class="page_item page-item-75612"><a href="https://australianracinggreyhound.com/ipswich-auction-series/">Ipswich Auction Series betting</a></li>
<li class="page_item page-item-88234"><a href="https://australianracinggreyhound.com/ireland/">Irish greyhound racing</a></li>
<li class="page_item page-item-76595"><a href="https://australianracinggreyhound.com/ladies-bracelet/">Ladies Bracelet betting</a></li>
<li class="page_item page-item-89112"><a href="https://australianracinggreyhound.com/crownbet-promo-code/">Latest Crownbet promo codes</a></li>
<li class="page_item page-item-89466"><a href="https://australianracinggreyhound.com/sportsbet-promo-codes/">Latest Sportsbet promo codes for 2017</a></li>
<li class="page_item page-item-76697"><a href="https://australianracinggreyhound.com/lizrene-classic/">Lizrene Classic betting</a></li>
<li class="page_item page-item-75401"><a href="https://australianracinggreyhound.com/magic-maiden/">Magic Maiden betting 2017</a></li>
<li class="page_item page-item-75485"><a href="https://australianracinggreyhound.com/maitland-cup/">Maitland Cup betting</a></li>
<li class="page_item page-item-79798"><a href="https://australianracinggreyhound.com/maturity-classic/">Maturity Classic betting</a></li>
<li class="page_item page-item-78932"><a href="https://australianracinggreyhound.com/mckenna-memorial/">McKenna Memorial betting</a></li>
<li class="page_item page-item-90215"><a href="https://australianracinggreyhound.com/melbourne-cup/">Melbourne Cup betting</a></li>
<li class="page_item page-item-86582"><a href="https://australianracinggreyhound.com/national-derby-2/">National Derby betting</a></li>
<li class="page_item page-item-86583"><a href="https://australianracinggreyhound.com/national-futurity-2/">National Futurity betting</a></li>
<li class="page_item page-item-80749"><a href="https://australianracinggreyhound.com/national-sprint-and-distance-championship-betting/">National Sprint and Distance Championship betting</a></li>
<li class="page_item page-item-75418"><a href="https://australianracinggreyhound.com/new-sensation/">New Sensation betting</a></li>
<li class="page_item page-item-86207"><a href="https://australianracinggreyhound.com/new-south-wales/">New South Wales greyhound racing</a></li>
<li class="page_item page-item-75912"><a href="https://australianracinggreyhound.com/nowra-summer-puppy-classic/">Nowra Summer Puppy Classic betting</a></li>
<li class="page_item page-item-64005"><a href="https://australianracinggreyhound.com/paws-of-thunder/">Paws of Thunder</a></li>
<li class="page_item page-item-76008"><a href="https://australianracinggreyhound.com/perth-cup/">Perth Cup betting</a></li>
<li class="page_item page-item-77700"><a href="https://australianracinggreyhound.com/peter-mosman-classic/">Peter Mosman Classic betting</a></li>
<li class="page_item page-item-75796"><a href="https://australianracinggreyhound.com/queensland-derby/">Queensland Derby betting</a></li>
<li class="page_item page-item-75737"><a href="https://australianracinggreyhound.com/queensland-futurity/">Queensland Futurity betting</a></li>
<li class="page_item page-item-86889"><a href="https://australianracinggreyhound.com/queensland/">Queensland greyhound racing</a></li>
<li class="page_item page-item-77000"><a href="https://australianracinggreyhound.com/richmond-riches/">Richmond Riches betting</a></li>
<li class="page_item page-item-86096"><a href="https://australianracinggreyhound.com/rookie-rebel/">Rookie Rebel betting</a></li>
<li class="page_item page-item-88216"><a href="https://australianracinggreyhound.com/sale-cup/">Sale Cup</a></li>
<li class="page_item page-item-77195"><a href="https://australianracinggreyhound.com/sandown-cup/">Sandown Cup betting</a></li>
<li class="page_item page-item-76948"><a href="https://australianracinggreyhound.com/sapphire-crown/">Sapphire Crown betting</a></li>
<li class="page_item page-item-63748"><a href="https://australianracinggreyhound.com/silver-chief-classic/">Silver Chief Classic betting &#038; history</a></li>
<li class="page_item page-item-78460"><a href="https://australianracinggreyhound.com/superstayers/">Superstayers betting</a></li>
<li class="page_item page-item-87442"><a href="https://australianracinggreyhound.com/tasmania/">Tasmanian greyhound racing</a></li>
<li class="page_item page-item-85840"><a href="https://australianracinggreyhound.com/temlee/">Temlee betting</a></li>
<li class="page_item page-item-75423"><a href="https://australianracinggreyhound.com/the-ambrosoli/">The Ambrosoli betting</a></li>
<li class="page_item page-item-76703"><a href="https://australianracinggreyhound.com/the-racecallers/">The Racecallers</a></li>
<li class="page_item page-item-90140"><a href="https://australianracinggreyhound.com/topgun/">The Topgun betting guide 2017</a></li>
<li class="page_item page-item-89018"><a href="https://australianracinggreyhound.com/topbetta-bonus-promo-codes/">Topbetta bonus promo codes</a></li>
<li class="page_item page-item-78448"><a href="https://australianracinggreyhound.com/traralgon-cup-betting/">Traralgon Cup betting</a></li>
<li class="page_item page-item-75436"><a href="https://australianracinggreyhound.com/ultra-sense/">Ultra Sense betting</a></li>
<li class="page_item page-item-87805"><a href="https://australianracinggreyhound.com/usa/">USA greyhound racing</a></li>
<li class="page_item page-item-85950"><a href="https://australianracinggreyhound.com/victoria/">Victorian greyhound racing</a></li>
<li class="page_item page-item-76990"><a href="https://australianracinggreyhound.com/wa-derby/">WA Derby betting</a></li>
<li class="page_item page-item-76304"><a href="https://australianracinggreyhound.com/warrnambool-classic/">Warrnambool Classic betting</a></li>
<li class="page_item page-item-76542"><a href="https://australianracinggreyhound.com/warrnambool-cup/">Warrnambool Cup betting</a></li>
<li class="page_item page-item-75627"><a href="https://australianracinggreyhound.com/wentworth-park-gold-cup/">Wentworth Park Gold Cup betting</a></li>
<li class="page_item page-item-87425"><a href="https://australianracinggreyhound.com/western-australia/">Western Australia greyhound racing</a></li>
<li class="page_item page-item-89068"><a href="https://australianracinggreyhound.com/william-hill-promo-codes/">William Hill promo codes</a></li>
<li class="page_item page-item-78896"><a href="https://australianracinggreyhound.com/winter-cup/">Winter Cup betting</a></li>
<li class="page_item page-item-85867"><a href="https://australianracinggreyhound.com/zoom-top/">Zoom Top betting</a></li>
		</ul>
		</div></aside>
</section>



<footer id="site-footer" role="contentinfo" itemscope="" itemtype="http://schema.org/WPFooter">
    <div id="footer-top">
        <div  class="row">
            <a href="https://australianracinggreyhound.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://australianracinggreyhound.com/wpress/wp-content/uploads/2017/02/arg_site_logo.svg" class="custom-logo" alt="Australian greyhound racing news, greyhound betting, greyhound tips, greyhound fields and box draws." itemprop="logo" /></a>                    </div>
    </div>
    <div id="footer-bottom">
        <div  class="row">
            <div id="nav_menu-3" class="small-12 medium-5 half widget columns widget_nav_menu"><h3>We are Australian racing greyhound</h3><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-62821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62821"><a href="https://australianracinggreyhound.com/contact/">Contact</a></li>
<li id="menu-item-88597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88597"><a href="https://australianracinggreyhound.com/advertise/">Advertise</a></li>
<li id="menu-item-88598" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-88598"><a href="https://australianracinggreyhound.com/news/">News</a></li>
<li id="menu-item-88600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88600"><a href="https://australianracinggreyhound.com/tags/">Profiles</a></li>
<li id="menu-item-87095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87095"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/the-greats/">The Greats</a></li>
<li id="menu-item-86994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86994"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/administration/">Administration</a></li>
<li id="menu-item-86995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86995"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/animal-welfare-australian-greyhound-racing/">Animal Welfare</a></li>
<li id="menu-item-86997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86997"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/breeding/">Breeding</a></li>
<li id="menu-item-87002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87002"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/history/">Greyhound Racing History</a></li>
<li id="menu-item-87001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87001"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/greyhound-health-and-nutrition/">Greyhound Health And Nutrition</a></li>
<li id="menu-item-87039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87039"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/greyhound-racing-regulations/">Greyhound Racing Regulations</a></li>
<li id="menu-item-86977" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-86977"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/new-south-wales-greyhound-racing/">New South Wales Racing</a></li>
<li id="menu-item-86978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86978"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/victorian-greyhound-racing/">Victorian Racing</a></li>
<li id="menu-item-87097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87097"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/west-australian-greyhound-racing/">West Australian Racing</a></li>
<li id="menu-item-87089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87089"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/queensland-greyhound-racing/">Queensland Racing</a></li>
<li id="menu-item-87091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87091"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/south-australian-greyhound-racing/">South Australian Racing</a></li>
<li id="menu-item-87093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87093"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/tasmanian-greyhound-racing/">Tasmanian Racing</a></li>
<li id="menu-item-86996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86996"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/australian-capital-territory-greyhound-racing/">Australian Capital Territory Racing</a></li>
<li id="menu-item-87045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87045"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/northern-territory-greyhound-racing/">Northern Territory Racing</a></li>
<li id="menu-item-87092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87092"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/stewards-reports/">Stewards Reports</a></li>
<li id="menu-item-87094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87094"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/the-armchair-steward/">The Armchair Steward</a></li>
<li id="menu-item-87044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87044"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/new-zealand-greyhound-racing/">New Zealand Racing</a></li>
<li id="menu-item-87041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87041"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/irish-greyhound-racing/">Irish Greyhound Racing</a></li>
<li id="menu-item-87040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87040"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/group-listed-greyhound-racing/">Group &#038; Listed Greyhound Racing</a></li>
<li id="menu-item-86998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86998"><a href="https://australianracinggreyhound.com/category/australian-greyhound-racing/coursing-greyhound-racing/">Coursing</a></li>
</ul></div></div><div id="mc4wp_form_widget-3" class="small-12 medium-7 half widget columns widget_mc4wp_form_widget"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.12 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-85724" method="post" data-id="85724" data-name="" ><div class="mc4wp-form-fields"><div class="brmc-newsletter">
  <div >
    <h3 class="small-12">
      <i>Also by Race Media </i>      
    </h3>
    <div class="logo-wrappers">
    <a href="https://bettingsite.com.au" ><img src="/wpress/wp-content/uploads/2017/03/bs_grey.svg"></a>
    <a href="https://horsebetting.com.au"  ><img src="/wpress/wp-content/uploads/2017/03/hb_grey-1.svg"></a>  
    </div>
    
  </div>
  <div >    
    <h3>
      The Get On Club
    </h3>
    <br/>
	<img src="/wpress/wp-content/uploads/2017/03/geton_logo.svg" alt="get-on club" class="geton-logo">	
	<input type="email" name="EMAIL" placeholder="Your email address" required class="email" />  
    <input class="submit" type="submit" value="Sign up" />
    <div class="description">
      The Get On Club is your direct line to latest greyhound and horse racing news, betting tips, odds& bookmajer promotions.
join now and Get on !
    </div>
    </div>
  	
 
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1513179955" /><input type="hidden" name="_mc4wp_form_id" value="85724" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div><div id="text-4" class="small-12 half widget columns widget_text">			<div class="textwidget"><center><small class="copyright">2006 - 2017 AustralianRacingGreyhound.com published by Race Media. All rights reserved</small></center>
</div>
		</div><div id="custom_html-4" class="widget_text small-12 half widget columns widget_custom_html"><div class="textwidget custom-html-widget"><center><small class="copyright">18+ Gamble responsibly.  Call Gambling Help on 1800 858 858 or <a style="color: #818181;" href="http://www.gamblinghelponline.org.au/" target="_blank" title="Gambling Help">gamblinghelponline.org.au</a>
</small></center></div></div>
        </div>
    </div>
</footer>


	<script>
	function disable_go_links() {
		if (!_dc_disable_links) {
			return;
		}
		jQuery('a').each(function() {
			var href = jQuery(this).attr("href");
			if (_is_go_link(href)) {
				console.log('YES: ' + href);
				var anchor = jQuery(this).html();
				var newElement = "<span class='removed-link' style='text-decoration: line-through;' title='Not available in " + _dc_user_country_name + " due to local law'>" + anchor + "</span>";
				jQuery(this).replaceWith(newElement);
			} else {
				console.log('NO : ' + href);
			}
		});
	}

	function _is_go_link(href) {
		if (typeof href == 'undefined')
			return false;
		return href.indexOf('/go/') > -1;
	}

	disable_go_links();
	</script>
	
		<script data-cfasync="false" type="text/javascript">


			jQuery(document).ready(function ($) {

				setTimeout(function() {
					_do_ab_check();
				}, 100);

				function _do_ab_check() {
					if (!document.getElementById('mcaslackjs783r8hfda2iu')) {
						console.log('AB detected by JS file');
						_remove_blank_targets();
//					} else if (document.getElementById('mcaslackjs783r8hfda2iu').offsetHeight === 0) {
//						console.log('AB detected by zero height');
//						remove_blank_targets();
					} else {
						console.log('No AB detected');
					}
				}

				function _remove_blank_targets() {
					var ab = {"ab":["bet365","guts","william-hill","bet365","guts","sportsbet","william-hill","william-hill-aus"]};
					ab = ab['ab'];
					$('a').each(function() {
						var href = $(this).attr("href");
						if (_is_removable(href, ab)) {
							//console.log('YES: ' + href);
							$(this).attr('target', '');
						} else {
							//console.log('NO : ' + href);
						}
					});
				}

				function _is_removable(href, ab) {
					if (typeof href == 'undefined' || href.indexOf('/go/') === -1)
						return false;
					for (var i = 0; i < ab.length; i++) {
						var c = ab[i];
						var cs = '/' + c;
						if (href.indexOf(cs) !== -1)
							return true;
					}
					return false;
				}

			});


		</script>

		<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='rm_sidebar-bp-table-css'  href='https://australianracinggreyhound.com/wpress/wp-content/plugins/rm-data-central/tables/css/table/sidebar-bp.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dc_tinymce_styles-css'  href='https://australianracinggreyhound.com/wpress/wp-content/plugins/rm-data-central/wordpress/tinymce-plugins/css/dc_tinymce_styles.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/australianracinggreyhound.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://australianracinggreyhound.com/wpress/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://australianracinggreyhound.com/wpress/wp-content/plugins/rm-data-central/wordpress/tinymce-plugins/js/dc-tinymce.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var discourse = {"url":"https:\/\/forum.australianracinggreyhound.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://australianracinggreyhound.com/wpress/wp-content/plugins/wp-discourse/js/comments.js?ver=1.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var brmc_ajax = {"ajaxurl":"https:\/\/australianracinggreyhound.com\/wpress\/wp-admin\/admin-ajax.php","query_vars":"{\"p\":\"90679\",\"page\":\"\",\"name\":\"mestrov-i-will-do-what-it-takes-to-fix-nsw-track-issues\",\"category_name\":\"australian-greyhound-racing\\\/new-south-wales-greyhound-racing\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://australianracinggreyhound.com/wpress/wp-content/themes/arg/assets/js/custom.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://australianracinggreyhound.com/wpress/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://australianracinggreyhound.com/wpress/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.12'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://australianracinggreyhound.com/wpress/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.12'></script>
<![endif]-->
</body>
</html>